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Reference material
This guide shows how to use the Agilent 7250 Q-TOF GC/MS System to acquire and 
analyze sample data. If you want to skip the data acquisition steps in this guide, 
use the demo data files shipped with MassHunter (See the Reference Material 
section below).

In this guide, you learn how to determine the best acquisition settings for 
analyzing your compounds of interest. These instructions help you understand not 
only how to set up a method to optimize instrument parameters for best sensitivity 
in acquisition, but also how to use the Qualitative Analysis program to identify 
parameter values producing optimum signal response. 

Reference material

Available on the 7250 QTOF installation of the MassHunter Software User 
Information. This documentation application is delivered to you as part of your 
MassHunter Software.

• MassHunter Qualitative Analysis Familiarization Guide for GC/MS for an 
introduction to many Qualitative Analysis program features than are not 
covered in this guide including the Qualitative Analysis Navigator program.

• Qualitative Analysis Training Videos for those seeking visual and audio 
lessons presenting a comprehensive use of the MassHunter Qualitative Analysis 
Navigator and MassHunter Qualitative Workflows.

• On-line Help for detailed information on how Qualitative Analysis works. 

• Demo data files and accurate mass library that allow you to perform all the 
analysis steps demonstrated here using you own installation of Qualitative 
Analysis without acquiring compound data or owning a library license.

• Quick Start Guide explains what documentation is included in the applications 
and what information is on each document.

Available on the 7250 QTOF installation of the User Manuals and Tools DVD. This 
documentation application is delivered to you with your 7250 QTOF instrument.

• Concepts Guide to learn more about how the 7250 Q-TOF GC/MS System works. 

• Quick Start Guide explains what documentation is included in the applications 
and what information is on each document.

• Hardware manuals to learn how to operate and perform maintenance on the 
7250 Q-TOF.
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Before you begin
Prepare your system
Before you begin

In this manual, each task is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore the 
program.

• Detailed instructions – Use these if you need help or prefer to use a step-by-step 
learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

Before you begin, you need to check that your system is ready. If you plan to 
acquire data, you also need to set up the instrument.

Prepare your system

1 Check that:

• MassHunter Acquisition, MassHunter Qualitative Analysis, and MassHunter 
Quantitative Analysis are installed.

• Your system uses an Agilent 7890 GC with split/splitless or MultiMode (MMI) 
inlet and automatic liquid sampler.

• The acquisition uses a 10 uL ALS syringe tapered, fixed, with 23-26s needle. 
A suitable syringe may be substituted. 

• The 7250 Q-TOF GC/MS System is configured and has a valid tune. 

• The performance is verified.

• The system is turned on. 

• A suitable column is installed. The J&W model 122-3832 DB-35MS: 30 m x 
250 µm, 0.25 µm column is used for the examples in this guide.

2 Configure the GC for the installed column.
3 If needed, copy the Demo data files and accurate mass library noted in 

“Reference material” on page 2 to any location on your hard disk. This data file 
and accurate mass library file are needed for this exercise if you are not 
acquiring data and do not have an accurate mass library of the compounds 
shown in “Sample Compound list” on page 4.
Agilent 7250 Q-TOF GC/MS Familiarization Guide 3



Before you begin
Prepare the samples required for data acquisition
Prepare the samples required for data acquisition

If you do not intend to acquire data but want to learn how to use the Qualitative 
Analysis program you can skip the sample preparation and actual acquisition and 
use the data file shipped with this guide. It is recommended that you read the 
“Exercise – Develop an acquisition method for the 7250” on page 5 to understand 
settings unique to the Agilent instrument.

Materials required for sample preparation:

• Sample (p/n 05970-60045 or p/n 5074-3025 Japan only)

• Isooctane for sample dilution

• Sample vials

The sample compounds are in an isooctane solvent contained in 1 mL ampules of 
10 ng/µL, 100 ng/µL, and 100 pg/µL concentrations and are shown in Table 1.

Prepare the Qualitative Analysis sample by emptying the contents of the 10 ng/µL 
ampoule into an ALS sample vial and cap the vial. 

Fill an ALS wash vial with isooctane.

Table 1 Sample Compound list

Compound m/z Formula

Dodecane 170.2029 C12H26

Biphenyl 154.0777 C12H10

4-Chlorobiphenyl (p/n 05970-60045 only) 188.0387 C12H9Cl

Methyl palmitate 270.2553 C17H34O2
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Exercise – Develop an acquisition method for the 7250
Task 1. Set the inlet and injection parameters
Exercise – Develop an acquisition method for the 7250

Task 1. Set the inlet and injection parameters
l

Figure 1 Agilent MassHunter Workstation Software – Data Acquisition window

Steps Detailed instructions Comments

1 Set up the inlet, injection source, 
and enable the 7250.

a Double-click the Data Acquisition icon 
on the windows desktop.

b Click the Inlet and Injection 
Parameters icon.

c Select GC for the sample inlet and the 
installed ALS for the injection source.

d Select the Use MS check box.

• The Data Acquisition window 
shown in Figure 1 is displayed. 

• Hover over an icon to display a tag 
identifying the icon.

• The Inlet and Injection Parameters 
dialog box shown in Figure 2 on 
page 6 is displayed.

GC Edit Parameters
QTOF Method Editor

Inlet and Injection Parameters

Edit Sequence

MS Tune
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Exercise – Develop an acquisition method for the 7250
Task 1. Set the inlet and injection parameters
Figure 2 Inlet and Injection Parameters
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Exercise – Develop an acquisition method for the 7250
Task 2. Check the GC Configuration
Task 2. Check the GC Configuration

In this exercise, you review the GC hardware setup for the analysis. 

l

Steps Detailed instructions Comments

1 Check that the GC hardware 
configuration is suitable for the 
analysis.

a Click the GC Edit Parameters icon.
b In the navigation menu select 

Configuration > Miscellaneous.
c Set the Pressure Units to psi.
d In the Oven area the Slow Fan mode is 

unchecked.
e In the navigation menu select 

Configuration > Columns and set 
Column 1 to a J&W 122-3832 column 
or one that is similar. Set the Inlet to 
Front (or Rear) Inlet and the Outlet to 
MSD. Heated By is set to Oven.

f In the navigation menu select 
Configuration > Modules and set the 
SS inlet gas to He and the Collision 
Cell EPC gas to N2.

g In the navigation menu select 
Configuration > ALS and set the 
Syringe Size to 10 uL and the Solvent 
Wash Mode to A, B.

h Select the OK button.

• See Figure 1. The GC edit 
parameters window shown in 
Figure 3 is displayed.


• If using a different column you 
must adjust your GC parameter 
settings accordingly for acceptable 
chromatography.




• 10 uL ALS syringe tapered, fixed, 
with 23-26s needle. A suitable 
syringe may be substituted. 

• The GC parameters are downloaded 
to the GC and the window closes.
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Exercise – Develop an acquisition method for the 7250
Task 2. Check the GC Configuration
Figure 3 The Configuration Settings
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Exercise – Develop an acquisition method for the 7250
Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration
Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration

In this exercise you optimize the abundance of the base ion and perform a mass 
calibration. A mass calibration is completed in less than two minutes and it is good 
practice to calibrate the instrument daily or even every couple of hours. A 
sequence table keyword allows automatic mass calibration between samples in a 
sequence. See the on-line help for more information.

Steps Detailed instructions Comments

1 Set the m/z range of acquired data 
and the range of that data to store 
for analysis.

a In MassHunter Instrument Control 
view click the MS tune icon.

b Click the Manual Tune tab, then click 
the Acquisition tab.

c Select 1 Hz from the Acquisition Rate 
dropdown.

d Select Low from the Maximum Mass 
Range dropdown.







e Enter 25 for the Low end of the range 
and 650 for the High.

• The GC/Q-TOF Tune window is 
displayed. 

• See Figure 4 below.

• This is the rate used during 
calibration.

• Data will be scanned from 20 to 650 
m/z. There are 2 other mass ranges 
available for scanning data. The 
Standard range for 20 to 1200 m/z 
and the Extended range for 20 to 
3000 m/z. Here we select the Low 
range to get the highest sensitivity 
for our data.

• Acquired data between 25 and 650 
m/z is displayed in the tune 
spectrum window.

Figure 4 Selecting the m/z range of acquired data
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Exercise – Develop an acquisition method for the 7250
Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration
Steps Detailed instructions Comments

2 Optimize the base ion abundance.

This step is usually done before 
calibration is performed.

a Click the Ion Source tab and in the 
Tune Masses area select Enabled.

b Enable the Emission and EI Cal Valve.
c Adjust the Emission current so that 

the abundance of the ion of interest is 
ideally between 0.8 x 106 and 1.2 x 106 

counts.

• See Figure 5 on page 10.

• To enable calibrant flow ionization.
• Higher values will saturate the 

signal and lower values will not 
provide sufficient ion statistics for 
optimal mass accuracy.

Figure 5 Optimizing base ion abundance

Optimum Abundance of a Base Ion
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Exercise – Develop an acquisition method for the 7250
Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration
Steps Detailed instructions Comments

3 Perform a mass calibration. a Select the TOF Mass Calibration tab 
from the GC/Q-TOF Tune window.


b Click the Run Calibration button.






c Select the Close button.

d Click the File and Reports tab and save 
the tune file.

e Select the Close button.

• See Figure 6 on page 11. Also see 
“Task 6. Acquire MS scan data 
(Optional)” on page 19.

• When the calibration completes the 
TOF Mass Calibration Results 
window displays. Mass Accuracy 
(PPM) should typically be below 
1PPM for all ions used in 
calibration. See Figure 7 on 
page 12.

• The TOF Mass Calibration Results 
closes.

• Save the tune file as 
atune-lowmz_date.ei.tune.xml. 
Where date is today’s date.

• The GC/Q-TOF Tune window 
closes and you are returned to 
Instrument Control view.

Figure 6 TOF Mass Calibration tab
Agilent 7250 Q-TOF GC/MS Familiarization Guide 11



Exercise – Develop an acquisition method for the 7250
Task 3. Optimize Base Ion Abundance and Perform a Mass Calibration
Figure 7 TOF Mass Calibration Results
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Exercise – Develop an acquisition method for the 7250
Task 4. Enter GC acquisition parameters
Task 4. Enter GC acquisition parameters

In this exercise, you enter the GC conditions for the analysis.

l

Steps Detailed instructions Comments

1 Enter GC parameters appropriate 
for the sample. See Table 2.

a Click the GC Edit Parameters icon 
(Figure 1).





b In the navigation menu select 
Columns then select column 1 in the 
Selection column.

c Select control mode On and then 
select Constant Flow mode. Enter 
1.1 mL/min for the initial Flow.

d Select the Collision Cell EPC in the 
Selection column and then in the 
Collision Cell EPC area, set the N2 
Collision Gas on at 1.5 mL/min.

e In the Collision Cell EPC area, uncheck 
the He Quench Gas.

f In the navigation menu select 
Inlets > SSL and enter the inlet 
parameters listed in Table 2.

g Select the Oven icon and enter the 
oven parameters listed in Table 2.

h In the navigation menu select 
ALS >Front Injector and enter the 
injector parameters listed in Table 2.

i In the navigation menu select Aux 
Heaters, enable, and set the 
temperature to 280 °C.

j Select the OK button.

• The GC edit parameters window 
shown in Figure 8 on page 14 is 
displayed.

• With the window selected, mouse 
over the icons to identify the icon 
from the tool tip.





• If the current flow value of the 
collision cell N2 gas is not 1.5 
mL/min and you change it to this 
value, an autotune will be required.








• If your ALS is attached to the Back 
Inlet select the Back Injector tab.

• This is the MSD transfer line 
heater.

• The GC parameters are downloaded 
to the GC and the window closes.
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Exercise – Develop an acquisition method for the 7250
Task 4. Enter GC acquisition parameters
Figure 8 GC Edit Parameters window with Oven icon selected
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Exercise – Develop an acquisition method for the 7250
Task 4. Enter GC acquisition parameters
Table 2 GC parameters for data acquisition method

Parameter Value

Oven

Equilibration Time 0.1 min

Oven Program 80 °C for 3 min, 25 °C/min to 250 °C, hold for 2.2 min

Run Time 12 min

Front SS Inlet He

Mode Split

Heater On 250 °C

Pressure On Value automatically set with column flow

Septum Purge Flow On 3 mL/min

Gas Saver On 20 mL/min after 3 min

Split Flow 220 mL/min

Split Ratio 200:1

Thermal Aux 2 {MSD Transfer Line}

Heater On

Temperature 280 °C 

Column # 1 J&W 122-3832 DB-35ms: 30 m x 250 µm, 0.25 µm

In Front SS Inlet He

Out Vacuum

(Initial) 80 °C

Flow 1.1 mL/min

Flow Program Off

Front Injector

Syringe Size 10 µL

Injection Volume 1 µL

Solvent A Washes (PreInj) 2
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Exercise – Develop an acquisition method for the 7250
Task 4. Enter GC acquisition parameters
Solvent A Washes (PostInj) 2

Solvent A Volume 8 µL

Solvent B Washes (PreInj) 2

Solvent B Washes (PostInj) 2

Solvent B Volume 8

Sample Washes 0

Sample Wash Volume 8 µL

Sample Pumps 4

Dwell Time (PreInj) 0 min

Dwell Time (PostInj) 0 min

Solvent Wash Draw Speed 300 µL/min

Solvent Wash Dispense Speed 6000 µL/min

Sample Wash Draw Speed 300 µL/min

Sample Wash Dispense Speed 6000 µL/min

Injection Dispense Speed 6000 µL/min

Viscosity Delay 0 sec

Sample Depth Disabled

Collision cell EPC Module

Nitrogen On 1.5 mL/min

Helium Off

Parameter Value
16 Agilent 7250 Q-TOF GC/MS Familiarization Guide



Exercise – Develop an acquisition method for the 7250
Task 5. Create a Qual acquisition method for scanning ions
Task 5. Create a Qual acquisition method for scanning ions

This exercise starts with the GC parameters entered in the method from Task 4. In 
this task you will enter the 7250 parameters for ion scanning and save to the 
method.

Steps Detailed instructions Comments

1 Enter MS parameters appropriate 
for the sample and save the 
method as OFN EI 70eV.M.

a Click the QTOF Method Editor icon 
(Figure 1).

b In the Tune file area, click the 

icon.
c In the Ion Source area, set the Source 

temperature to 200 °C, set the 
Emission to Fixed with a value of 5.0 
entered, and set the Electron energy 
to Tune Setting.

d Set the Solvent delay to 5 minutes.


e In the Time Filtering area select Peak 
width and set it to 0.7 seconds.

f In the Data Threshold area enter 10 for 
counts.

g Select Apply to Profile data.

h In the Time segment area, select a 
Scan Type of MS from the Acq mode 
drop-down list. 

i Select Both for Data stored.


j In the MS mode section, for the Mass 
range enter 40 for the start mass, 600 
for the end mass, and 5.00 spectra/s 
for the Acq rate\

k Click OK to close the window.
l From the main window select 

Method > Save Method As and save 
the method as OFN EI 70eV.M.

• The QTOF Method Editor window 
shown in Figure 9 on page 18 
opens.

• Select the tune file created in 


• Select the tune file created at the 
end of Task 3.



• The 7250 starts collecting data at 5 
minutes due to the Solvent delay 
setting.

• Filter out unwanted peaks to 
reduce data storage.

• Filter out unwanted noise to reduce 
data storage.

• To apply the Data Threshold filter to 
profile data to reduce storage.

• If we were doing an MS/MS 
acquisition we would enter the 
counts here to reduce data storage.

• Selecting Both stores both a peak’s 
profile data and centroid data for 
data analysis.

• All data up to 650 m/z is always 
acquired but only the data selected 
here (40 to 600) is saved to disk.
Agilent 7250 Q-TOF GC/MS Familiarization Guide 17



Exercise – Develop an acquisition method for the 7250
Task 5. Create a Qual acquisition method for scanning ions
Figure 9 QTOF Method Editor
18 Agilent 7250 Q-TOF GC/MS Familiarization Guide



Exercise – Develop an acquisition method for the 7250
Task 6. Acquire MS scan data (Optional)
Task 6. Acquire MS scan data (Optional)

In this task, you acquire the scan data using the method developed in the previous 
tasks. This task is optional because you can perform the next task with an example 
data file that is provided with MassHunter in the location shown in “Reference 
material” on page 2. However, if you prefer, you can acquire your own data file as 
described in this task.

run

Steps Detailed instructions Comments

1 Acquire data (optional).
• Name the data file Sol_A.D.
• Designate a directory path to 

hold your data files and method.

a Click the Start Run (green arrow) icon. 
b In the Data Path enter the directory to 

save the data file that is acquired by 
this run.

c In the Inlet section you are using, enter 
Sol_A.D for the Data File Name.

d Enter the Vial Number location in the 
auto sampler tray.

e Select Current Method for the 
Injection Volume.

f In the Method Sections to Run 
section, select Data Acquisition.

g Click the OK and Run Method button.

• The Start Run dialog box shown in 
Figure 10 on page 20 is displayed.






• The Injection volume that you 
entered in Task 4 is used.


• The method is sent to the GC and 
the Q-TOF. When the instruments 
are ready the sample is injected 
and the data is collected and sent 
to the data directory specified.
Agilent 7250 Q-TOF GC/MS Familiarization Guide 19



Exercise – Develop an acquisition method for the 7250
Task 6. Acquire MS scan data (Optional)
Figure 10 Start Run dialog box 
20 Agilent 7250 Q-TOF GC/MS Familiarization Guide



Exercise – Develop an acquisition method for the 7250
Task 7. Using a Sequence to Schedule Mass Calibrations
Task 7. Using a Sequence to Schedule Mass Calibrations

This automated procedure is used to schedule mass calibrations at the start of a 
sequence of sample runs and at timed intervals during those runs. It is 
recommended to do a mass calibration about every 2 hours when continuously 
running samples. This mass calibration only takes a couple of minutes but allows 
you to maintain higher mass accuracy and immunity to drift.

Steps Detailed instructions Comments

1 Add a mass calibration at the start 
of sequence.

a Insert an entry for the running of the 
mass calibration.

b Add the MASSCAL keyword to this 
entry.

c Enter the Method used for processing 
samples that follow and select CAL 
from the Type dropdown.

d Save the sequence.

• This entry might follow the running 
of a sample blank.

• See Figure 11 below.

• This entry will also be used after 
running samples every 2 hours in 
our sequence.

Figure 11 Sequence table setup for automated mass calibration
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Exercise – Develop an acquisition method for the 7250
Task 7. Using a Sequence to Schedule Mass Calibrations
Steps Detailed instructions Comments

2 You can skip this step and use the 
run time procedure shown in the 
step below instead. 

Use this step to add a mass 
calibration entry at 2 hour intervals 
during sample runs by creating 
mass calibration entries in the 
sequence table.

a Calculate the number of samples to 
run before performing the mass 
calibration.

b Copy the mass calibration entry added 
in the above step.

c Select the sample entry location for 
the mass calibration and select Insert 
sample from the context menu.

d Click paste with this entry selected.
e Repeat step 2 as required.
f Save the sequence.

• (120 min /sample run time)
For a 10 minute sample run this 
means 12 samples can be 
processed before performing a 
mass calibration.

• 2 + 12 + 1 = entry 15 for our 
example. An empty entry is created.

• The copied calibration is entered.

3 The same result for the mass 
calibration interval created in the 
above step can be obtained at run 
time as follows.

a Select Sequence > Run Sequence.
b Fill out the required information in the 

Basic tab.
c Click the Recurring Keyword tab.
d Select Hours as the Recurring Type.
e Enter 2 hours for the Recurring 

Interval.

f Select MassCal as the Recurring 
Keyword string.

g Click Run Sequence.

• The Start Sequence dialog opens.
• See online help for additional 

information.

• You could also select Method 
change or Hours if you want to 
recalibrate when the method 
changes or at a timed interval.

• The mass calibration runs at the 
specified interval.

• The loaded sequence runs.

Figure 12 Using the Recurring Keyword feature
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Exercise – Analyze data
Task 1. Open a data file in the Qualitative Navigator program
Exercise – Analyze data

In this exercise, you analyze data acquired from the previous exercises in this 
manual. If you did not acquire this data you can use the example data file Sol_A.D 
provided in the location shown in “Reference material” on page 2.

For additional details on using this program, see the MassHunter Workstation 
Qualitative Analysis Familiarization Guide for GC/MS and the Qualitative 
Analysis Training Videos that are provided with MassHunter in the location 
shown in “Reference material” on page 2.

Task 1. Open a data file in the Qualitative Navigator program

Steps Detailed instructions Comments

1 Start the Qualitative Analysis 
program.

a Double-click Qualitative Navigator 
shortcut on your desktop.

• The system displays the Open Data 
File dialog. See Figure 13 on 
page 24.

You can get help by:
• Pressing the F1 key when a window 

is active
• Selecting Help > Contents in the 

main menu
• Selecting the Help icon in the 

active window

2 Load a Data file. b Navigate to the location where your 
data file is located and then select 
your acquired data file or the demo file 
provided for this exercise Sol_A.D.

c Under Options, select Use current 
method and clear Load result data.

d Click Open.

• See Figure 13 on page 24.






• The data file is loaded and a TIC of 
the data is displayed. See Figure 14 
on page 24.
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Exercise – Analyze data
Task 1. Open a data file in the Qualitative Navigator program
Figure 13 Opening the data file

Figure 14 Sample Chromatogram for Sol_A.d loaded
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Exercise – Analyze data
Task 2. Configure the qualitative analysis user interface
Task 2. Configure the qualitative analysis user interface

Steps Detailed instructions Comments

1 Create a Qualitative Analysis 
method.

a From the main menu, select 
Method > Open.

b Select default-GCMS.m and click 
Open.

c From the main menu, select 
Configuration > Show Advanced 
Settings.

d From the main menu, select 
Configuration > User Interface 
Configuration. 




e Click OK.

f From the main menu, select 
Method > Save As.

g In the File Name enter QTOF-GCMS.m 
and click OK.

• The Open Method dialog is 
displayed.

• The default method for a GC QTOF 
is loaded. 

• Advanced menu items are now 
available.

• The User Configuration dialog box 
opens. See Figure 16 on page 26. 
The settings selected here are 
based on the data file loaded and 
the default method previously 
selected. You may edit these if 
required.

• To close the dialog.The Save 
Method dialog is displayed.

• Rename the method since you can 
not overwrite the default method.

2 Configure the MS and MS/MS 
Spectra Display options.

a From the main menu, select 
Configuration > MS and MS/MS 
Spectra Display Options.

b Click the Spectrum Peak Label 
Options tab and set the values for the 
peak labels.

c Save the method.

• The MS and MS/MS Spectra 
Display Options dialog is displayed.

• Use the values displayed in 
Figure 17 on page 27. These values 
result in the horizontal display of 
m/z and Formula & Ion Species 
value above identified spectra.

3 Assign a library for identifying 
spectra.

a Click the Method Editor icon to open 
the method editor and click on Identify 
Spectra > Identification Workflow.

b Set the values for the library used to 
identify spectra. The demo.L library is 
included with MassHunter and 
includes the 4 compounds used in our 
sample

• For easier viewing, float the editor 
pane outside the Qualitative 
Analysis Navigator window,

• Use the values displayed in 
Figure 18 on page 27.
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Exercise – Analyze data
Task 2. Configure the qualitative analysis user interface
Figure 16 Configuring the User Interface

Figure 15 Default layout for a GC QTOF
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Exercise – Analyze data
Task 2. Configure the qualitative analysis user interface
Figure 17 Configuring spectrum peak labels

Figure 18 Assign a library for identifying spectra
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Exercise – Analyze data
Task 3. Identify Peaks in Qualitative Navigator
Task 3. Identify Peaks in Qualitative Navigator

Steps Detailed instructions Comments

1 Identify the fist major peak in the 
Chromatogram.

a In the Chromatogram Results pane, 
right-click and drag around the peak at 
4.676 RT.

b With Range Select  selected, click 
and drag the mouse to select 
background from RT 4.7 to 4.71.

c Right-click inside the shaded area and 
select Extract MS Spectrum to 
Background from the context menu.





d Click and drag the mouse to select an 
area containing the peak apex from RT 
4.675 to 4.68.

e Right-click inside the shaded area and 
select Extract MS Spectrum from the 
context menu.





f In the MS Spectrum Results tab, with 
Autoscale Y-axis during Zoom  
and Show Predicted Isotope 
Distribution  selected, from the 
main menu select Identify > Search 
Library/DB for Spectra.

g Zoom the m/z axis to display the range 
of values between 168 through 179. 



h If desired, repeat this procedure to 
identify other peaks in this sample.

i In the Method menu select Save.

• The single zoomed peak is 
displayed.

• This area selected includes 
background spectra.

• The extracted spectrum displays in 
the MS Spectrum Results pane, 
and is also selected under 
Background Spectra in the Data 
Navigator.
It will be automatically subtracted 
from any extracted MS spectrum 
that follows.



• This spectra is extracted and 
displayed in the MS Spectrum 
Results top pane and is also 
selected under Spectra in the Data 
Navigator. The background spectra 
was subtracted from it and noted by 
the Subtract label in the MS 
Spectrum Results top pane.

• The Spectrum Identification 
Results tab for this scan displays 
Dodecane as the compound found 
by the Library. 


• The predicted isotopes for 
Dodecane are displayed 
surrounded by a red outline 
indicating an isotope of Dodecane. 
See Figure 19 on page 29.


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Exercise – Analyze data
Task 3. Identify Peaks in Qualitative Navigator
Figure 19 MS Spectrum Results showing predicted isotopes
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Exercise – Analyze data
Task 4. Identify compounds using Qualitative Analysis Workflows
Task 4. Identify compounds using Qualitative Analysis Workflows

l

Steps Detailed instructions Comments

1 Edit the Qualitative Analysis 
method settings in the Compound 
Identification workflow.

a Double-click Qualitative Workflows 
shortcut on your desktop.

b Select the SolA_70eV_2.D data file.


c In the Method Editor, click Method 
Automation/Workflow.

d In the Options tab select 
Target/Suspect Screening for the 
Workflow.

e In the Method Editor, click 
Target/Suspect Screening > Find by 
Fragments and click the Target 
Source tab.

f Click  and select SolA.cdb as the 
target source.

• The Open Data File dialog displays. 
If you are in the Navigator you can 
also select Launch > Qualitative 
Workflows from the main menu.



• This is the same data file loaded in 
the Qualitative Navigator in the 
previous task.

• The Options tab displays.

• Find by Fragments is automatically 
selected for Compound mining and 
is the only type available here.




• You can find this file in the location 
shown in “Reference material” on 
page 2. 

2 Configure the Find by Fragments 
algorithm.

a In the Method Editor click Fragment 
Options and set its values.



b Click the Find by Fragments icon in 
the Method Editor toolbar.

• Use the values shown in Figure 20 
on page 31. It is important to have 
these values set correctly. The 
default values in the other tabs are 
OK for processing this sample.

• The results are listed in the Sample 
Table, Compound List, Sample 
Chromatogram Results, 
Compound Chromatogram 
Results, and Compound MS 
Spectrum Results panes. 

3 Save the method. a In the Method Editor toolbar click Save 
Method .
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Exercise – Analyze data
Task 4. Identify compounds using Qualitative Analysis Workflows
Figure 20 Setting values in the Fragments Options tab
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Exercise – Analyze data
Task 5. Configure Method Automation Reports
Task 5. Configure Method Automation Reports 

You can print an analysis report interactively or generate it as part of a Method 
Automation workflow as we are doing here. An analysis report can contain the 
results from extracting and integrating chromatograms, extracting spectra, finding 
compounds, searching the database for peak spectra or generating formulas from 
peak spectra.

l

Steps Detailed instructions Comments

1 Edit the Qualitative Analysis 
method to include the Reports 
workflow.

a In the Method Editor, click Method 
Automation and select Reports.

• See Figure 21 on page 33.

b Set the entries for the Destination tab 
to the values shown in Figure 21 on 
page 33.

c Set the entries for the Templates tab to 
the values shown in Figure 21 on 
page 33.

d Set the entries for the Layout tab to 
the values shown in Figure 21 on 
page 33.

e Set the entries for the Contents tab to 
the values shown in Figure 21 on 
page 33.

• Select Save Report and enter a 
folder location for the PDF-based 
report.

• For this exercise, based on the c 
workflow selection, we are using 
the Target screening report 
template. 

• Select the compound tables, 
chromatograms, spectrum types, 
peak tables and library search 
results spectrum types to include.

2 Save the method. f In the Method Editor toolbar click Save 
Method .

g
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Exercise – Analyze data
Task 5. Configure Method Automation Reports
Figure 21 Reports tab settings

Layout tab

Destination tab

Templates tab

Contents tab
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Exercise – Analyze data
Task 6. Generate the Method Automation workflow
Task 6. Generate the Method Automation workflow

This task automates the generation of the Find by Fragments and Reports 
workflows in a single saved method. Here we will perform the analysis based on 
the method created in the previous tasks. You can also use a saved data analysis 
method containing several workflows to generate the analysis automatically at the 
end of your sample data acquisition run.

Steps Detailed instructions Comments

1 Review the Method Automation 
Workflow for finding compounds.

a In the Method Editor select Method 
Automation > Workflow.

• See Figure 22 on page 35. This 
workflow was previously 
configured. See “Task 4. Identify 
compounds using Qualitative 
Analysis Workflows” on page 30.

2 Review the Method Automation 
Reports for generating a report of 
the results.

a In the Method Editor select Method 
Automation > Reports.

• This workflow was previously 
configured. See “Task 5. Configure 
Method Automation Reports” on 
page 32.

3 Run the Automation Workflow. a From the dropdown menu in the 
toolbar select Run Method 
Automation 

.

• The compounds are found, 
identified, and a report is generated 
and saved as a pdf in the location 
specified. See Figure 29 on page 39.
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Exercise – Analyze data
Task 6. Generate the Method Automation workflow
Figure 22 Setting values in Method Automation Workflow

Figure 23 Setting values in Method Automation Reports
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Exercise – Analyze data
Task 7. Review the results
Task 7. Review the results

This task takes a brief look at the results shown in various windows of the 
Quantitative Analysis Workflow program. The first thing you will notice is that all 
windows are now populated with various results data.

Steps Detailed instructions Comments

1 Determine the number of 
compounds found and how many 
of these were identified.

a In the Sample Table section, the 
Result Summary column shows there 
were 4 qualified targets found.

• (See Figure 24 on page 36). 
• Scroll to the right to review the data 

in the other columns.

2 View the properties of the 
identified compounds in the 
Compound List.

a In the Compound List toolbar click 
Hide any current empty columns .

b In the Compound List toolbar click 
Auto Size All Columns .

c Scroll to the right and review the 
results for the four identified 
compounds.

• (See Figure 25 on page 37) Saves 
time reviewing the parameters 

• Eliminates adjusting columns.

3 View the Compound Identification 
Results.

a Click on the Compound Identification 
Results tab at the bottom of the 
window.

b In the Compound List scroll right to 
view the Compound Identification 
section and select Dodecane.

c Scroll to the right and review the 
results for Dodecane.

d Select the other three compounds in 
this list and see the view their plots in 
the results panes.

• The Compound Identification 
Results pane is displayed.

• Dodecane is the compound now 
displayed in the Compound 
Identification Results window. 
(See Figure 26 on page 37).

Figure 24 Sample Table results
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Exercise – Analyze data
Task 7. Review the results
Figure 25 Compound List results

Figure 26 Compound Identification Results for Dodecane

Steps Detailed instructions Comments

4 Review the Sample 
Chromatogram Results window

a Click Compound Overlaid mode. • The Dodecane compound is 
prominently displayed in the TIC at 
a RT of 4.676 min.(See Figure 27 on 
page 38).

5 Review the Compound 
Chromatogram Results window 
and display its Overlaid mode.

a On the Compound Chromatogram 
Results window click on  to 
change from List mode to Overlaid 
mode.

• Overlaid mode shows the EIC as a 
peak outline and the ECC as a filled 
peak. In our example they are 
aligned. (See Figure 28 on page 38).
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Exercise – Analyze data
Task 7. Review the results
Figure 27 Sample Chromatogram Results for Dodecane in compound overlaid mode 

Figure 28 Compound Chromatogram and MS Spectrum Results for Dodecane
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Exercise – Analyze data
Task 7. Review the results
Figure 29 Target Compound Screening Report

Steps Detailed instructions Comments

6 Review the compound 
identification report.

a In file explorer navigate to the folder 
containing the compound 
identification report pdf file and Open 
it.

• For our demo we specified to store 
it in D:\MassHunter\reports. (See 
Figure 29 on page 39)
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Exercise – Analyze data
Task 8. Identify compounds using Unknowns Analysis
Task 8. Identify compounds using Unknowns Analysis

This task uses the Unknown Analysis application supplied with MassHunter 
Quantitative Analysis to find unknown compounds using SureMass.

l

Steps Detailed instructions Comments

1 Start the Unknown Analysis 
application.

a Double click the Unknown Analysis 
application shortcut on your desktop.

b Select File > New Analysis from the 
main menu.

c Enter UnknownsDemo.uaf for the File 
name.

• The application opens.





• The New Analysis dialog opens.

• The application title bar displays 
this name for the analysis.

2 Add samples to the new analysis. a Select File > Add samples from the 
main menu.

b Select the Sol_A.D file from the Quant 
batch folder and click OK.

• The Add Samples dialog opens.

If the data file does not exist in the 
Quant batch folder, click Browse to 
Copy Samples and select the 
sample from another location. The 
sample is copied to the Quant batch 
folder.

3 Convert the sample data to 
SureMass format.

a Select Tools > Convert Accurate 
Mass Samples from the main menu.

b Browse to the Batch folder that 
contains the sample loaded above.

c Select (highlight) the Sol_A.D file from 
the batch folder and click OK.

d In the Convert section of the dialog 
select Convert to SureMass format 
and click Convert.

• The Convert Samples dialog opens.

• See step 2 above.



• The data file is converted to the 
SureMass format. Click Close when 
it finishes.
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Exercise – Analyze data
Task 8. Identify compounds using Unknowns Analysis
4 Edit the analysis method. a Select Method > Edit from the main 
menu.

b On the Peak Detection tab select 
SureMass under Peak Detection.

c Click on the Deconvolution tab and 
under Resolution change the RT 
windows size factor to 100.

d Under Component shape deselect Use 
base peak shape.

e Click on the Library Search tab and 
click on Change Library.

f Select the SolA.cdb file.

g Under Search criteria select None for 
the Pre-search type and select 
Remove Duplicate Hits.

h Under Match Factor select Use RT 
Match.

i Under RT penalty function select 
Trapezoidal , set the RT range to 20 
sec and the Penalty-free RT range to 
15 sec.

j Click on the Compound Identification 
tab and set the Min MZ to 60.

k Click Apply to All Samples.
l Click Advanced and then click on the 

Library Search tab.
m Set the Accurate Mass Tolerance to 

50 and click OK.

• The Method editor dialog opens.

• See Figure 30 on page 42.

• See Figure 31 on page 42.




• See Figure 32 on page 43.
• The Open dialog opens.
• Browse to the location where the 

SolA.cdb file is located.









• See Figure 33 on page 44.




• Scroll to the last column in the 
table. The Method Editor closes. 
See Figure 34 on page 44.

Steps Detailed instructions Comments
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Exercise – Analyze data
Task 8. Identify compounds using Unknowns Analysis
Figure 30 Method Editor Peak Detector tab parameter changes

Figure 31 Method Editor Deconvolution tab parameter changes 
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Exercise – Analyze data
Task 8. Identify compounds using Unknowns Analysis
Figure 32 Method Editor Library Search tab parameter changes 
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Exercise – Analyze data
Task 8. Identify compounds using Unknowns Analysis
Figure 33 Method Editor Compound Identification tab parameter changes 

Figure 34 Method Editor Advanced Library Search parameter changes

Steps Detailed instructions Comments

5 Run the analysis. a In the Unknowns Analysis toolbar click 
the Analyze All icon.

b Click on Non-Target in the toolbar to 
display the identified compounds.

c Right-click inside the Spectrum 
window and select Header to Tail if 
not already selected.

• The sample file is analyzed 
according to the parameters set in 
the method.

• Results are displayed in Figure 35 
on page 45.

• This shows the Library spectra 
compared against the sample data.
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Exercise – Analyze data
Task 8. Identify compounds using Unknowns Analysis
Figure 35 Unknown Analysis results
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