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What is the RapidFire 365 High-throughput Mass Spectrometry System?
What is the RapidFire 365 High-throughput Mass Spectrometry 

System?

The RapidFire 365 High-throughput Mass Spectrometry System helps to 
eliminate bottlenecks in your drug discovery workflow and enhance the 
screening process of sample analyses. By feeding samples directly to the mass 
spectrometer, RapidFire technology enables the acceleration of drug discovery 
pipeline decisions.

The high-throughput mass spectrometry system consists of a proprietary 
sample purification and injection system that interfaces directly with the 
mass spectrometer. The RapidFire-MS system can simultaneously analyze 
multiple analytes in complex mixtures presented by biological samples and 
remove contaminants such as salts, buffers, detergents, proteins, microsomes, 
and subcellular material.

The RapidFire system facilitates the analysis of one 384-well plate in about 50 
minutes or as many as ten 384-well plates (3840 individual samples) in a 
single instrument shift (8 hours). When you run an experiment continuously 
over a weekend, the system can run 63 plates (24192 individual samples). The 
throughput of the RapidFire system for label-free biologically-relevant data 
approaches that of optical technologies.

The system is equipped with one BenchBot sample handler and four plate 
stacks. The plate stacks enable the system to process 63 microplates in one 
batch. Three plate stacks serve as the input stacks, and each can accommodate 
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What’s New in 4.3
21 microplates. One plate stack is left empty to serve as the output stack. 
When all of the plates from one input stack is moved to the output stack, the 
original input stack becomes the output stack. In addition, the barcode 
scanner is capable of reading barcode labels on any side of the sample plates.

Figure 1 BenchBot sample handler and input stacks.

What’s New in 4.3

• Support for Windows 10

• Support for these Agilent MassHunter Data Acquisition revisions:

• MassHunter Data Acquisition for TOF/Q-TOF LC/MS B.08.00

• MassHunter Data Acquisition for Triple Quadrupole LC/MS B.08.02
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Where to find more information
Where to find more information

User Guides

You can access these guides from the RapidFire Resource App which you can 
start from the RapidFire Resources icon.

These guides are also available at www.agilent.com.

User Guide This guide contains information to prepare, maintain, and run 
the RapidFire system.

Data Analysis Guide Use this guide to learn how to use RapidFire Integrator 
to prepare and analyze data.

Safety Guide This guide contains safety instructions for operating the 
RapidFire system.

Web Site

Go to www.agilent.com for more information about RapidFire.
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Getting Started

System Preparation
Getting Started

Refer to the User Guide for detailed instructions.

System Preparation

Procedure 1 System Preparation

Steps Details

1 Prepare solvents Pull out the solvent drawer and make sure you have enough 
solvent.

2 Check waste capacity Check that the waste flasks have enough room to accommodate 
the waste that will be generated from the runs that are planned.

3 Start the vacuum system Open up the vacuum valve or switch on your stand-alone vacuum 
pump.
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Getting Started

System Preparation
4 Start the software 1 Double-click the RapidFire Control Panel desktop icon. 
2 Click File > Choose CFGs.
3 Select the configuration folder under C:\Agilent\ RapidFire. 
4 Click Start in the Control Panel dialog box.

5 Verify network settings 1 Double-click the RapidFire UI desktop icon.
2 Click System Tools > Network Settings.
3 Verify that the IP addresses for the RapidFire Integrator 

computer and the mass spectrometer computer are correct. 
4 Click Connect in the main window.

Procedure 1 System Preparation

Steps Details
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Getting Started

System Preparation
5 Home the cartridge 
changer and replace the 
cartridge

Click System Tools > Cartridge Changer. Refer to the User Guide 
for more details.

6 Home the stages a Install an empty example plate in either the 96- or 384-well 
format.

b Click System Tools > Sipper Configuration to open the Sipper 
Configuration wizard,

Refer to the User Guide for details.

Procedure 1 System Preparation

Steps Details
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Getting Started

System Preparation
7 Check the valves Click System Tools > Valve Tuner. to open the Valve Configuration 
Utility dialog box, Refer to the User Guide for details.

R

8 Prepare the peristaltic 
pump

Check that Pump 4 is active. Make sure the pump rotates 
clockwise.

Procedure 1 System Preparation

Steps Details
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Getting Started

System Preparation
9 Prepare the quaternary 
pumps

Prime the quaternary pump. Refer to the User Guide for details.

10 Flush the sipper tube Under Sipper Settings, click Flush Now.

11 Prepare the Agilent 
MassHunter Data 
Acquisition program.

a Click the RapidFire Communicator on the desktop.
b Start the Data Acquisition program.
c Turn on the detector.
For Q-TOF only

d Calibrate the TOF.
e Create or edit a method with Q-TOF tab settings that are 

appropriate for your analysis. Save the method

Procedure 1 System Preparation

Steps Details
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Getting Started

Run RapidFire in Plates Mode
Run RapidFire in Plates Mode

Procedure 2 System Preparation

Steps Details

1 Prepare plates. Thaw sample plates and spin on a centrifuge at 3000 rpm for at 
least 5 minutes.

2 Load plates. Manually load the plates or use the BenchBot plate handler.

3 Prepare the MassHunter 
Data Acquisition 
program.

a For Triple Quad LC/MS, open or create a method and set 
parameters on the QQQ tabs for your analysis.

b Set up a Manual Run. Set Injection Volume to As 
Instrument.Run the sample.
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Getting Started

Run RapidFire in Plates Mode
4 Set RapidFire run 
parameters.

Set parameters in the RapidFire dialog box for your analysis. Make 
sure to select the Plates option. Save the RapidFire method.

5 Start the run in Plates 
mode.

Click the Play button. 

Procedure 2 System Preparation

Steps Details
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Getting Started

Run RapidFire in Sequence Mode
Run RapidFire in Sequence Mode

The following diagram illustrates the terminology used to define a batch of 
plates in Sequences mode.

Procedure 3 System Preparation

Steps Details

1 Prepare plates. Thaw sample plates and spin on a centrifuge at 3000 rpm for at 
least 5 minutes.
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Getting Started

Run RapidFire in Sequence Mode
2 Load plates. Manually load the plates or use the BenchBot plate handler.

3 Prepare the MassHunter 
Data Acquisition 
program.

a Make sure the MassHunter Data Acquisition program is 
prepared as described in “System Preparation” on page 5.

Procedure 3 System Preparation

Steps Details
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Getting Started

Run RapidFire in Sequence Mode
4 Set RapidFire run 
parameters.

Set parameters in the RapidFire dialog box for your analysis. Make 
sure to select the Plates option. Save the RapidFire method.

Procedure 3 System Preparation

Steps Details
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Getting Started

Run RapidFire in Sequence Mode
5 Edit the plate map. Click Batch Configuration Tools > Plate Map Editor. Create or edit 
a sequence for a plate map, then save the sequence.

6 Edit the batch Click Batch Configuration Tools > Batch Editor. Create or edit the 
batch. For each sequence in the batch, assign a RapidFire method 
to run. Save the RapidFire batch.

Procedure 3 System Preparation

Steps Details
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Getting Started

Run RapidFire in Sequence Mode
7 Set run parameters. Select the correct plate configuration. Verify other parameters for 
your analysis.

8 Start the run. Load the RapidFire batch. Click the Play button. 

Procedure 3 System Preparation

Steps Details
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RapidFire Integrator Flow Path

State #1: Aspirate
RapidFire Integrator Flow Path

State #1: Aspirate
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RapidFire Integrator Flow Path

State #2: Wash/Load
State #2: Wash/Load
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RapidFire Integrator Flow Path

State #3: Extra Wash
State #3: Extra Wash
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RapidFire Integrator Flow Path

State #4: Elute
State #4: Elute
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RapidFire Integrator Flow Path

State #5: Re-equilibrate
State #5: Re-equilibrate
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RapidFire Integrator Flow Path

Flush the sipper tube
Flush the sipper tube
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RapidFire Integrator Flow Path

Physical colors of the tubing
Physical colors of the tubing

Valve positions
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In This Book

This guide gives you a 
quick overview of the 
RapidFire 365 
High-throughput Mass 
Spectrometry System.

For Research Use Only. Not 
for use in diagnostic 
procedures.


	What is the RapidFire 365 High-throughput Mass Spectrometry System?
	What’s New in 4.3
	Where to find more information
	Getting Started
	System Preparation
	Run RapidFire in Plates Mode
	Run RapidFire in Sequence Mode

	RapidFire Integrator Flow Path
	State #1: Aspirate
	State #2: Wash/Load
	State #3: Extra Wash
	State #4: Elute
	State #5: Re-equilibrate
	Flush the sipper tube
	Physical colors of the tubing
	Valve positions



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (Adobe RGB \0501998\051)
  /CalCMYKProfile (U.S. Sheetfed Coated v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.6
  /CompressObjects /Off
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket true
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize false
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Remove
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages false
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck true
  /PDFX3Check false
  /PDFXCompliantPDFOnly true
  /PDFXNoTrimBoxError false
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile (None)
  /PDFXOutputConditionIdentifier (CGATS TR 001)
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /False

  /CreateJDFFile false
  /Description <<
    /CHS <>
    /CHT <>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA (Utilizzare queste impostazioni per creare documenti Adobe PDF che devono essere conformi o verificati in base a PDF/X-1a:2001, uno standard ISO per lo scambio di contenuto grafico. Per ulteriori informazioni sulla creazione di documenti PDF compatibili con PDF/X-1a, consultare la Guida dell'utente di Acrobat. I documenti PDF creati possono essere aperti con Acrobat e Adobe Reader 4.0 e versioni successive.)
    /JPN <>
    /KOR <>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die moeten worden gecontroleerd of moeten voldoen aan PDF/X-1a:2001, een ISO-standaard voor het uitwisselen van grafische gegevens. Raadpleeg de gebruikershandleiding van Acrobat voor meer informatie over het maken van PDF-documenten die compatibel zijn met PDF/X-1a. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 4.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings when submitting to HP. These settings require font embedding.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /ConvertToCMYK
      /DestinationProfileName ()
      /DestinationProfileSelector /DocumentCMYK
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /HighResolution
      >>
      /FormElements false
      /GenerateStructure false
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles false
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /DocumentCMYK
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /UseDocumentProfile
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [540.000 648.000]
>> setpagedevice




