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1 Overview

1.1 Program description

Mira Cal P software is used together with the Metrohm Instant Raman
Analyzers Mira P and Mira M-3.

￭ Mira Cal P software
Administration (for example users, operating procedures), view results,
generate reports, store all data

￭ Mira instruments
Analyze samples

Synchronization between Mira P/Mira M-3 and Mira Cal P

With the help of a synchronization workflow, all needed data is synchron-
ized between Mira Cal P and Mira P/Mira M-3.

Synchronizing Mira P/Mira M-3 to Mira Cal P ensures that the instrument
is up to date. The current versions of active operating procedures, training
sets, libraries and user accounts are transferred to the instrument, while
samples and audit trail are saved to the database.

Several instruments can be used, but they ought to be synchronized to the
same database in order to achieve a clean data management.

Evaluation

In Mira Cal P software, 2 evaluation options are available:

￭ Sample identification
The measured spectrum of a substance is compared with existing spec-
tra in a library. The best match is reported.

￭ Sample verification
This option is used to check if the measured substance corresponds to
what was expected.

It is possible to combine both options as well.

Pharma compliant software

￭ User management
￭ Electronic signatures of objects
￭ Audit trail
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1.2 Product versions

The product is available in the following version:

Table  1 Product versions

Order number Designation Version feature

6.0607.1010 Mira Cal P software 4.2.100

1.3 About the documentation

NOTICE

Please read through this documentation carefully before putting the
product into operation.

The documentation contains important information and warnings
that must be followed for safe operation of the product.

Symbols and conventions

The following icons and formatting may appear in this documentation:

Cross-reference to figure legend

The first number refers to the figure number, the sec-
ond to the product part in the figure.

Instruction step

Carry out these steps in the sequence shown.

Method Designations for names of parameters, menu items,
tabs and dialog windows in the software.

File ▶ New Menu or menu item

Work area /
Properties

Menu paths in order to arrive at a particular position
in the software.

[Continue] Button or key
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1.4 Additional information - Hardware manuals

Refer to following hardware manuals for more information about the
instruments:

￭ Mira P manual: 8.0924.8001EN
￭ Mira M-3 manual: 8.924.8010EN
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2 Safety

2.1 Product safety

This product exhibited no flaws in terms of technical safety at the time it
left the factory. To preserve this status and ensure non-hazardous opera-
tion of the product, the following instructions must be observed carefully.

2.2 Hazard levels

The following warning messages indicate the severity of the danger and
its possible effects.

DANGER

Immediate danger of life

Irreversible injuries that will result in death.

Warns of dangerous situations or unsafe actions that will most cer-
tainly cause severe injuries or death.

Lists measures to avoid hazard.

WARNING

Severe health hazards

Serious injuries that could result in death.

Warns of dangerous situations or unsafe actions that could result in
serious injuries or death.

Lists measures to avoid hazard.
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CAUTION

Health hazards or severe property damage

Warns of dangerous situations or unsafe actions that could result in
moderate injuries or considerable property damage.

Lists measures to avoid hazard.

2.3 Warning symbols

Make sure that any additional hazard symbols are marked on the product
for your operation of the product.

The following warning symbols in the documentation and at hazard areas
of the product point out hazard potentials:

 – Warning of a hazard area

NOTICE

Warning symbol on the product

If this warning symbol is on the product, read the respective docu-
mentation prior to installation and initial start-up.

 – Warning of electric shock from electrical potential

 – Warning of danger of fire and explosion from highly flammable
substances and gases

 – Warning of danger of poisoning and chemical burns from chemi-
cal hazardous substances

 – Warning of danger of infection and poisoning from biological
hazardous substances

 – Warning of risk of injury from high temperatures
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 – Warning of cut injuries from pieces of broken glass and/or sharp
edges

 – Warning of risk of injury by laser radiation

 – Warning of dangerous optical radiation

2.4 Intended use

Metrohm products are used for the analysis and handling of chemicals.

Usage therefore requires the user to have basic knowledge and experience
in handling chemicals. Knowledge regarding the application of fire preven-
tion measures prescribed for laboratories is also mandatory.

Adherence to this technical documentation and compliance with the
maintenance specifications make up an important part of intended use.

Any utilization in excess of or deviating from the intended use is regarded
as misuse.

Specifications regarding the operating values and limit values of individual
products are contained in the "Technical specifications" section, if relevant.

Exceeding and/or not observing the mentioned limit values during opera-
tion puts people and components at risk. The manufacturer assumes no
liability for damage due to non-observance of these limit values.

The EU declaration of conformity loses its validity as soon as modifications
are carried out on the products and/or the components.

2.5 Residual risks

2.5.1 General dangers at the workplace
Generally, the regulations and provisions of the regulatory institutions and
authorities in the field of work apply.

The instructions regarding the following areas have to be followed when
using the products:

￭ Work safety
￭ Handling mechanical installations
￭ Handling electricity
￭ Handling hazardous and environmentally damaging substances
￭ Handling hazardous and environmentally damaging liquids
￭ Disposing hazardous and environmentally damaging substances

If they are not followed, this may result in:
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￭ Disturbing, injuring and/or killing of people
￭ Malfunction and/or damage to instruments and infrastructure
￭ Damage and/or contamination of the environment

WARNING

General dangers at workplace

If the safety measures are not followed, working in a laboratory bears
a high risk of injury, which can endanger life and health.

￭ Only professionally trained and qualified specialist personnel may
operate the products.

￭ Follow the applicable provisions concerning work safety and all
regulations on wearing protective clothing.

￭ Use suitable tools to perform your work.
￭ Check the fill level of waste bottles or waste canisters and analysis

vessels, and make sure they do not overflow.
￭ Use protective grounding when working with highly flammable

substances and gases.

2.5.2 Danger from electrical potential

WARNING

Electric shock from electrical potential

Risk of injury by touching live components or through moisture on
live parts.

￭ Never open the housing of the product.
￭ Protect live parts (e.g. power supply unit, power cord, connection

sockets) against moisture.
￭ If you suspect that moisture has gotten into the product, discon-

nect the product from the energy supply. Then notify Metrohm
Service.

￭ Only personnel who have been issued Metrohm qualification may
perform service and repair work on electrical and electronic com-
ponents.



Residual risks ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

8 ￭￭￭￭￭￭￭￭

2.5.3 Danger from radiation

WARNING

Risk of injury by laser radiation

Serious eye injuries by laser radiation.

￭ Follow the safety measures and instructions.
￭ Instruments must be used by trained personnel only.
￭ Instruments of the laser class 3B must be used in protected and

labeled rooms only.
￭ Appropriate protective eyewear according to the technical specifi-

cations (see product manual Mira P, 8.0924.8001) must be used
when working with open laser beams (smart tips of the laser class
3B).

￭ Observe the nominal ocular hazard distance (NOHD).
￭ Follow the provisions of the IEC 60825-1 standard "Safety of laser

products" and the regulations for the use of laser systems in your
country.

2.5.4 Danger from radiation

WARNING

Risk of injury by laser radiation

Serious eye injuries by laser radiation.

￭ Follow the safety measures and instructions.
￭ Instruments must be used by trained personnel only.
￭ Instruments of the laser class 3B must be used in protected and

labeled rooms only.
￭ The protective glasses provided must be used when working with

open laser beams (e.g. attachment lens).
￭ Observe the nominal ocular hazard distance (NOHD).
￭ Follow the provisions of the IEC 60825-1 standard "Safety of laser

products" and the regulations for the use of laser systems in your
country.
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2.6 Responsibility of the operator

￭ Eliminate defects or damage which impair operating safety without
delay.

￭ Eliminate malfunctions which could impair safety without delay.
￭ The rules, regulations and instructions listed in the present document

are not the only valid ones. Comply with the applicable statutory rules,
government agency directives and regulations.

￭ Unauthorized modification of the products excludes any and all liability
on the part of the manufacturer for any damage resulting from this as
well as for any consequential damage. No modifications, attachments
or conversions which could impair safety may be carried out on the
products without the approval of the manufacturer.

￭ Spare parts must meet the technical requirements established by the
manufacturer. Original spare parts always meet these requirements.

￭ Personnel must be familiar with this safety-relevant information and it
must be available for consultation at all times.

2.7 Personnel requirement

Only qualified personnel may operate the present product.

Qualified personnel are people authorized by the safety responsible to
carry out the necessary operations. They are capable of recognizing and
avoiding possible dangers. These people are qualified due to their profes-
sional training, experience and/or instruction. They know the relevant
standards, laws, provisions, accident prevention regulations and the com-
pany conditions.
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3 Functional description

3.1 Mira Cal P – General overview

1 Sample viewer
with sample lists

2 Function tabs
Sample view

Library view

Training set view

Operation procedure view

3 Ribbon 4 Menu bar

5 Contextual help 6 Sample browser

7 Spectrum plot and info
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3.2 Mira Cal P – Contextual help

Users can find help information directly in the software by clicking  in
the top-right corner of the window in the following locations:

￭ Sample view
￭ Library view
￭ Training set view
￭ Compliance configuration

3.3 Identifying samples with libraries

The measured spectrum of a substance is compared with existing spectra
in a library that has been loaded to Mira P/Mira M-3.

Libraries can be created by the user or purchased from commercial sour-
ces.

Creating a library

Users can create a library in Mira Cal P, which will then be used for identifi-
cation of samples. Identification libraries are generated in Mira Cal P from
acquisitions of known substances that the user has access to (see "Creat-
ing and editing libraries", page 27).

Purchasing commercial libraries

In addition to user created libraries Metrohm Raman offers different sets
of ready-to-use libraries.

Identifying a substance

Libraries are selected for matching when operating procedures are cre-
ated.

When analyzing a sample, the sample spectrum will be compared to all
the spectra in the selected library. The measured sample will be identified
as one of the library samples and displayed as Identification Result. If
there is no match of the sample to a library, Inconclusive will be dis-
played.
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3.4 Verifying samples with training sets

This option is used to check if the measured substance corresponds to
what was expected.

Typical application for verification analysis: QA/QC applications such as
raw material verification before use (with prior knowledge/expectation
about the samples identity).

Creating a training set

Before sample evaluation, the user must create a training set in Mira Cal P.
This training set is used for verification of samples. A training set consists
of different spectra of the substance to be verified. The variance of the
measuring process must be reflected in the training set. It is essential that
these samples represent the statistical population, that means the variance
encountered during analysis must be incorporated in the training set. Fail-
ing to select appropriate samples will lead to poor performance. For statis-
tical purposes it is therefore required to measure a minimum of 20 sam-
ples (see "Creating and editing training sets", page 28).

Define confidence interval:

The confidence interval defines the limit between a pass and a fail deci-
sion. For example, if a confidence interval of 0.95 is configured, an aver-
age of 5% of the measured samples belong to the population outside the
defined limit and will be rejected.

A high confidence interval will result in fewer false negatives and increase
the probability of false positives.

A low confidence interval will result in fewer false positives (acceptance of
inappropriate samples).

Samples are rejected if they lie outside the confidence interval (ellipsis in
the following table).

Confidence Interval
0.90

Confidence Interval
0.95

Confidence Interval
0.99

When a training set is linked to an operating procedure, the confidence
interval can be configured.
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Verifying a substance

The measured substance will be evaluated whether it lies within the confi-
dence interval. If so, the identity is confirmed – a pass result will be dis-
played.

3.5 Operating procedures

Mira P/Mira M-3 uses well defined operating procedures from Mira Cal P.

All parameters that affect the acquisition and evaluation of spectra are
defined in operating procedures. This ensures that measurement is done in
a tested and reproducible way.

Users build operating procedures in Mira Cal P and synchronize them to
the device before use. Operating Procedures can be shared between Mira
instruments (see "Creating and editing operating procedures", page 35).

3.6 Drop down menus

File

Open ▶

Samples Import samples.

Libraries Import libraries.

Training Sets Import training sets.

Operating Proce-

dures Import operating procedures.

Save As ▶

Samples Save samples to selected location.

Libraries Save libraries to selected location.

Training Sets Save training sets to selected location.

Operating Proce-

dures Save operating procedures to selected location.

Advanced ▶

Database Info

Show statistics about the database including:
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￭ Number of samples, operating procedures, training sets, libraries
￭ Size of database
￭ Location

Help

Display information on Database Info and Database Reset.

Back Up

Back up the database.

Restore

Restore the database.

Set Location

Set the location of the database.

Import Licensed Libraries

Import licensed libraries.

Reset

Clear a database without removing users, operating procedures, training sets,
libraries, or the compliance configuration. The audit trail remains intact except
for the sample-related events. Administrator rights are necessary.

Change Lan-

guage Choose the desired language.

Service Portal Allows access for service engineer.

Exit Close Mira Cal P software.

Instrument

Connect Connect Mira P/Mira M-3 to Mira Cal P.

Disconnect Disconnect Mira P/Mira M-3 from Mira Cal P.

Permissions View, add, delete or edit device permissions.

System Suitability

Test Archive Save and view conducted system suitability tests.

Info Lists identification information of the instrument and the operating system.

Rename Change the name of Mira P/Mira M-3.

Execute Script Executes an imported script file.

Calibrate Instrument Calibrate the instrument. System suitability test can be run immediately follow-
ing calibration.
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System Suitability

Test
Conduct a system suitability test.

System suitability tests can be run independently of the calibration routine. Fol-
low the prompts.

Updates ▶

Firmware

Update Update firmware.

Update Licensed

Libraries Update licensed libraries.

Upload Lan-

guage Package Upload a language package.

Import Certifi-

cate Package Import a certificate package.

Advanced ▶

Upload Encryp-

ted Library Upload an encrypted library.

Upload Library

Access File Upload a library access file.

Upload S.T.

Japan Library Upload a S.T. Japan library.

Compliance

Audit Trail Open the audit trail.

Revert Objects Opens the archive to revert objects.

Change Password Change the password.

User Management Open the user management.

Compliance Configu-

ration Open the settings.

Help

About Displays Mira Cal P version and copyright.

Create Support File Create ZIP file for manufacturer to troubleshoot potential issues. This support file
will contain information about Mira Cal P and Mira if it is connected.
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Connected 

Displays when Mira P/Mira M-3 is connected to Mira Cal P.

3.7 Function tabs and feature views

The features displayed in the function tabs depend on which view the user
has selected from the left side menu. There are the following views.

￭ Sample view
￭ Library view
￭ Training Sets view
￭ Operating Procedure view

NOTICE

Depending on the user role, not all views are visible.

Sample view

Sample 

Home ▶

View Select [Spectral Data] to view spectral data.

Select [Group Viewer] to group spectra and view them as a color group. This
feature is useful for comparing different vendors, containers, batches etc.
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Select [Info] to see information regarding metadata, identification results, verifi-
cation results, reference or signatures.

Under Info ▶ Metadata copy the GUID to be able to search the audit trail by
GUID.

Fill out the metadata Product ID, Lot ID, Batch ID, Container, Supplier to
display them in different colors in the model plots of the training set.

Samples Click on a sample in the sample list:

￭ Archive samples
￭ Average spectra using a fully traceable average function with no loss of infor-

mation
￭ View the audit trail
￭ View the archive

Right click on a selected sample to open a function menu.

Click on [Set Supplier] to select multiple samples and set the supplier for all of
them at the same time.

Data Set Acquis-

ition Collect a set number of scans with varying parameters.

Filter Select parameters to sort samples.

Process Run Identification, Mixture Matching, or Verification using libraries or training
sets that were not defined in the original OP.

Signatures Sign a sample to confirm for example that the sample is approved or reviewed.

Withdraw a signature to confirm for example that the sample is rejected or that
sample data is incorrect.
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Reports Generate reports for the selected spectra.

NOTICE

The [Acquire] button is active only when Mira P/Mira M-3 is connec-
ted to Mira Cal P.

Library view

Library 

Home Click on a library to carry out actions as editing libraries, viewing archived libra-
ries or viewing licensed libraries.

Right click on a selected library to open a function menu.
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Combine Libraries Merge multiple libraries. Maintain the original library and add a new one. The
function is available after selecting multiple libraries in the Libraries window.

Reports Generate reports for the selected libraries.

Signatures Sign a library to confirm for example that the library is approved or reviewed.

Withdraw a signature to confirm for example that the library is rejected or that
sample data is incorrect.

Training sets view

Training Sets 

Home Click on a training set to carry out actions as editing training sets, archiving
training sets or viewing the audit trail.

Right click on a selected training set to open a function menu.
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Signatures Sign a training set to confirm for example that the training set is approved or
reviewed.

Withdraw a signature to confirm for example that the training set is rejected or
that sample data is incorrect.

Reports Generate reports for the selected training sets.

Operating procedure view

Operating Procedures 

Home ▶

Operating Proce-

dures
Click on an operating procedure to carry out actions as editing operating proce-
dure, archiving operating procedures or viewing the audit trail.

No actions can be taken on the default operating procedure.

Right click on a selected operating procedure to open a function menu.
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Synchronize Enable or disable synchronization between Mira P/Mira M-3 and Mira Cal P.

Signatures Sign an operating procedure to confirm for example that the operating proce-
dure is approved or reviewed.

Withdraw a signature to confirm for example that the operating procedure is
rejected or that sample data is incorrect.

Reports Generate reports for the selected operating procedures.

3.8 Sample browser

The Sample browser displays the sample folders and their contents. Select-
ing and double clicking a folder or sample in the browser will open that
object in the sample viewer.
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4 Installation

4.1 System requirements

NOTICE

For details on system installation and setting up Windows® permis-
sions, please see the System Administrator Guide (0000-9611).
Available from your Metrohm Service representative.

Processor Multicore x86 processor (64-bit preferred)

Operating system ￭ Windows 10 (64-bit only)
￭ Windows 7 (Service Pack 3 or higher). In January 2020, Microsoft

discontinued support for Windows 7. Support for Metrohm Raman
software ended with the Microsoft lifecycle.

Screen resolution Resolution 1024 x 768 or higher

RAM All operating systems: 2 GB minimum; 4 GB recommended

Storage capacity Minimum 100 GB; 500 GB recommended

USB connectors USB 3.0

Mouse and key-
board

Required, USB, PS/2 style, or wireless

Keyboard Compatible keyboard using USB / PS/2, or similar connection

System backup Network or local backup required for data archiving.

4.2 Installing Mira Cal P

NOTICE

Make sure, to have administrator rights before installing Mira Cal
software.
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NOTICE

Make sure that the system fulfills the system requirements (see "Sys-
tem requirements", page 22).

 

1 Double-click on the installer file.

 

2 Click on [Install] and follow the wizard on the screen.

NOTICE

If missing, additional third party software will be installed as
well.

4.3 Updating the firmware

 

1

Click on Instrument ▶ Updates ▶ Firmware Update.

 

2 Select the new firmware package (.zip file) on the file system.

 

3 Click on [Ok], to update the firmware.

Click on [Cancel], to cancel the firmware update.

 

4 During firmware update, a window is displayed showing the old and
the new firmware version.
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Click on [Accept] to agree to the changes and install the new firm-
ware.

NOTICE

After a firmware update, the instrument must be calibrated again.
Information regarding calibration can be found in "Calibration and
system suitability", page 40.
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5 Start-up

5.1 Database conversion

A database conversion takes place if the computer that Mira Cal P is instal-
led on already has a previous version of Mira Cal (3.0 or higher). Mira Cal
P uses a new database format.

The first start-up of Mira Cal P converts the old database to the new for-
mat.

Mira Cal P first prompts the user to make a backup of the old database.
Then Mira Cal P proceeds with the conversion.

The database conversion takes less than 1 hour.

5.2 Starting Mira Cal

NOTICE

The initial user name and password are (unless the existing database
was converted):

User Name: admin

Password: Change!

 

1
Double-click on , to start the program.

After software installation, Mira Cal icon is displayed on the desktop
of the computer.

 

2 Enter your user name and password and click on [Login].
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5.3 Connecting to Mira Cal P

NOTICE

￭ It is not recommended to use third party USB cables. Only use the
provided Metrohm USB cable (order number 6.215.1110).

￭ The usage of a powered USB Hub is recommended.

Connecting Mira P/Mira M-3 via USB

 

1 Connect Mira P/Mira M-3 to the computer by using the USB Mini-B
cable.

Mira P/Mira M-3 will automatically power on when connected to the
host.

Wait a moment for the instrument to be ready. The login screen dis-
plays when Mira P/Mira M-3 is ready to be connected to the host.

Connecting Mira P/Mira M-3 in Mira Cal P

 

1 In the menu tab, select Instrument ▶ Connect.

NOTICE

The icon  in the menu bar of Mira Cal P indicates a successful
connection.

The screen of the instrument displays Connected.

 

2 If Mira P/Mira M-3 is connected to Mira Cal P, the [Synchronize]
button appears in the menu bar. Click on [Synchronize] to syn-
chronize data between Mira P/Mira M-3 and Mira P.
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Synchronization progress appears in an information bar at the bot-
tom of the Mira Cal P window. When synchronization is complete,
the information bar displays Ready.

 

3 To disconnect Mira P/Mira M-3 from Mira Cal P, click on Instru-
ment ▶ Disconnect.

5.4 Configuration

5.4.1 Creating and editing libraries
Spectra for libraries come from samples that have previously been
acquired or imported into the sample database.

Creating a library

 

1 Go to the Library view.

 

2 Go to the Home tab.

 

3 Click on [New].

 

4 Add metadata (library information).

After a library is created, its' name cannot be changed.

 

5 Go to the Add Samples tab.

 

6 Select samples. You can select multiple samples with the key [CTRL]
and the key [SHIFT].

 

7 Click on [Add].

 

8 Click on [Confusion Matrix] to see cross-correlation of all library
samples.
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9 Click on [Save] to create the new library.

Editing a library

 

1 Go to the Library view.

 

2 Select a library and click on [Edit].

 

3 You can add and delete samples to/from the library.

￭ To add a sample to the library, go to Add Samples. Click on
[Add].

￭ To delete a sample from the library, select a sample. Click on
[Delete].

 

4 Click on [Save].

 

5 Only libraries that are associated with an active operating procedure
will synchronize to the device.

Edited libraries are synchronized in the same manner as newly cre-
ated libraries.

 

6 Library sample metadata can be edited in preexisting user libraries.

5.4.2 Creating and editing training sets
Before sample evaluation, the user needs to create a training set in Mira
Cal P. This training set will be used for verification of samples. A training
set consists of different spectra of the substance to be verified. The var-
iance of the measuring process must be reflected in the training set.

NOTICE

In Mira Cal P 4.1.0 and above, the PCA algorithm has been updated
to add new features. This update applies to new training sets by
default. Existing training sets use the legacy algorithm until the train-
ing set is modified in any way.

Table  2 PCA algorithm parameter defaults and options

 Default settings Options

PCs 2 1 to 5

Pretreatment Mean Center Mean Center/None
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 Default settings Options

Distance measure Combined Combined / Hotelling T^2 / QResid-
ual

Confidence interval 0.95 0.90 / 0.95 / 0.975 / 0.99

Normalization SNV Normalize SNV / Vector / Min-Max

Smooth Savitzky-Golay: 13 points (27 point
window), third-order polynomial

Continuous

Baseline OFF ON / OFF

Derivative ON ON / OFF

Instrument Variance Compensation
(IVC)

ON ON / OFF

Creating a training set

 

1 Go to the Training Sets view.

 

2 Go to the Home tab.

 

3 Click on [New].

 

4 Add metadata (training set information).

After a training set is created, its name cannot be changed.

 

5 Go to the Add Samples tab.

 

6 Select Samples. You can select multiple samples with the key [CTRL]
and the key [SHIFT].

NOTICE

A training set must contain at least 20 samples.

 

7 Click on [Add].

 

8 Go to the Validation Set tab.

 

9 Click on [New] under the Validation Set ribbon.

 

10 Add a name for the validation set. After a validation set is created, its
name cannot be changed.
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11 Click on the Sample Browser tab or the Recent tab.

 

12 Select Samples that should PASS the model. Select multiple samples
with [CTRL] or [SHIFT].

 

13 Click on [Add To Positive] under the Validation Set ribbon.

 

14 Select Samples that should FAIL the model. Select multiple samples
with [CTRL] or [SHIFT].

 

15 Click on [Add To Negative] under the Validation Set ribbon.

 

16 Click on [Save] under the Validation Set ribbon.

 

17 Go to the Overview tab.

 

18 Click on [ModelExpert] in the Training Set ribbon.

Finding model settings may take several minutes.

 

19 Click on [Save Training Set] at the bottom of the ModelExpert
dialog to create the training set.

Editing a training set

 

1 Go to the Training Sets view.

 

2 Select a training set and click on [Edit].

 

3 You can add and delete samples to/from the training set.

￭ To add a sample to the training set, go to Add Samples. Click on
[Add].

￭ To delete a sample from the training set, select a sample. Click on
[Delete].

 

4 Click on [Save].

 

5 Only training sets that are associated with an active operating proce-
dure will synchronize to the device.

Edited training sets are synchronized in the same manner as newly
created training sets.
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Selecting parameters

 

1 Go to the Overview tab.

 

2 NOTICE

ModelExpert is a tool for determining the best processing
methods for a set of data based on a training set and a valida-
tion set. There are many types of processing that can be applied
to the training set to make the model work for the application
such as normalization, centering, derivative etc. ModelExpert is
the recommended procedure but parameters can be selected
manually if desired.

Select Training Set Model in the ribbon.

 

3 Set desired parameters or run ROC Curves in the ribbon to see best
combinations (validation set required) (see "Verification tools and
recommendations", page 31).

5.4.3 Verification tools and recommendations
Verification with Mira is based on PCA (Principal Component Analysis)
models. PCA works on a Training set, a set of multiple spectra for the
same material, and reduces dimensionality by finding similarities between
all the spectra in the training set.

Training Sets

A good training set is built for only one material. It is a collection of spec-
tra that represent natural variations that are expected for that material
during routine analysis. Variations can come from:

￭ Suppliers
￭ Containers
￭ Devices

The optimal number of tests depends on the variations that the model has
to understand. The minimum in the software is 20 but the ideal number is
usually about 40 to 80 tests. Training sets are fully-compliant objects in
MiraCal P. They are version-controlled and can be signed by multiple levels
to prevent undesired modifications. The Training set samples are added on
the Add Samples tab in the Training Set editing window.
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Validation Sets

A Validation set is a collection of samples that should PASS a model (posi-
tive samples) and samples that should FAIL a model (negative samples).
The Validation set is an easy and maintainable way of validating a model
by giving the user the opportunity to run new tests alongside existing (old)
tests in a controlled way. The results of the validation are reported in a
PDF report. Validation sets are fully-compliant objects in Mira Cal P. They
are version-controlled and can be signed by multiple levels to prevent
undesired modifications. Validation sets are created and edited on the
Validation Set tab in the Training Set editing window.

Regions

Regions allow a user to ignore specific portions of a spectrum. Mira Cal P
allows more than 20 regions of any desired width to be retained while
everything that is outside of the regions is ignored (specifically set equal to
0).

ROC/AUC

In order to determine the correct parameters and assess the performance
of a model, ROC (Receiver Operating Characteristics) curves are calculated
to compare the true positive rate and false positive rate of each model.
The ROC curve is summed up by the AUC (Area Under the Curve) value
which ranges from 0 to 1.

￭ An AUC of 1.000 is a perfect model where all positive samples pass
and all negative samples fail.

￭ An AUC of 0.500 is a random model where positive samples pass and
fail equally as do negative samples.

￭ An AUC of 0.000 is an inverted model where all positive samples fail
and all negative samples pass.

ROC curves for a model can be accessed and generated from the [ROC
Curves] button in the Overview tab in the Training Set editing window.

ModelExpert

ModelExpert leverages the power of ROC curves but eliminates the com-
plexity. With ModelExpert, the user simply adds training set and valida-
tion set samples then lets the software determine the optimal parameters.
The result is a summary window explaining model performance, a PDF
report, and a model with the correct parameters.
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5.4.4 Verification models (start to finish)
A verification model needs to be planned properly to make sure the test
leads to exploitable results. As part of the planning, some questions need
to be answered:

￭ Is the goal to distinguish very dissimilar products or to detect contami-
nants within the same product?

￭ Will the products be sampled and tested in vials or tested in situ
through a container?

The answers to the questions above will have a large impact on how the
model is built and what types of samples are necessary.

Designing a training set and validation set

Collect 3 tests of each variable (discrete sample, container thickness, sup-
plier). Ideally a training set does not include different container materials
or different collection optics. These types of variations may result in clus-
ters of data that can cause a traditional PCA model to behave unpredicta-
bly.

The validation set is comprised of positive samples which should pass the
model and negative samples which should fail the model.

￭ For the positive samples in the validation set, incorporate unique tests
from unique samples that are not in the training set. This is the only
way to validate model performance prior to implementation.

￭ If the model should fail when testing different materials than what is
included in the training set, then the negative validation samples
should include as many "other" samples as can be collected. If the
model should fail when testing contaminated samples, then the valida-
tion set should include contaminated samples only. It is unrealistic to
expect a PCA model to perform well in both cases.

Collecting the training set and validation set samples

1. Build an operating procedure specifically for this training set and vali-
dation set according to "Creating and editing operating procedures",
page 35. The default operating procedure settings (auto-integration,
laser power 5, 1 average) should be sufficient unless the sample char-
acteristics are known.
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2. Specify the desired collection accessory from the Smart Tip drop-
down menu. If the samples have barcodes, set up the barcode pars-
ing method to speed up the data entry process. Synchronize this
operating procedure to the device.
Using the Acquire window, select the desired operating procedure
and collect the necessary data for the training set and validation set
according to the plan developed above. Training sets must have a
minimum of 20 spectra and validation sets must have a minimum of
1 positive and 1 negative.
During data collection, it is important to complete all known meta-
data and to name each sample with a unique name. A predetermined
nomenclature is helpful to keep track of what has been collected, for
example:
[chemical name]_[lot#]_[supplier]_001
Where 001 is just a running counter of all the samples collected for
that data set. This helps ensure uniqueness even when testing the
same sample twice.
TIP: While the device is scanning, the Acquire window will stay
interactive. Use that time to type in the name of the next sample.

3. Create a new training set according to "Creating and editing training
sets", page 28 using the data that was just collected. Add validation
set samples and run ModelExpert.
ModelExpert runtime depends on the size of the training set and
validation set. For example, a training set with 20 spectra and a vali-
dation set with 10 positive and 10 negative samples will take 10-15
minutes.

4. Review ModelExpert results in the popup window. The AUC should
be high (1.000 is a perfect score) and the validation set samples
should all be correct. Save the validation report and save the training
set.
ModelExpert will not evaluate the model with only 1 principal com-
ponent. If such a setting is desired, it must be set manually in the
training set model as described in "Creating and editing training
sets", page 28.

5. Now the training set is ready to be added to an operating procedure
and tested on the device (see "Creating an operating procedure",
page 37).

Model Review

In the event that ModelExpert is unable to find a perfect setting, try
these diagnosis steps:

1. Verify that the samples in the training set are correct.
2. Verify that the samples in the validation set are classified correctly.
3. Review the current model settings by examining the scores and load-

ings within the training set model from the Overview tab. This is
where it is invaluable to have samples with good metadata.
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4. Use the Display By dropdown menu in the plot to color the points in
the score plot by:
Product ID
Lot ID
Batch ID
Container
Supplier

This can help determine the source of the problem.
5. Review the model using the ROC Curves in the ribbon from the

Overview tab.
6. Consider building a region mask to isolate areas of the spectrum that

are of interest. This is located in the ribbon from the Overview tab.
7. Consider 1 Principal Component. This is not recommended for most

cases but certain models may require it. ModelExpert does not eval-
uate this case but it can be set manually in the training set model
parameters (see "Creating and editing training sets", page 28).

5.4.5 Creating and editing operating procedures
Operating procedures direct the acquisition and evaluation of spectra.

Mira P/Mira M-3 runs only on operating procedures that are built in Mira
Cal P. Before using the device, users must build operating procedures and
synchronize with Mira P/Mira M-3. Users can define the acquisition set-
tings (see table 3, page 35) as well as what library to match to, what
training set to test against, and how to parse out barcodes.

Table  3 Acquisition settings



Configuration ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

36 ￭￭￭￭￭￭￭￭

Acquisition setting Description

Laser power (level) The intensity of the laser can be
reduced. Choose a value between
1-5. 5 is the maximum.

The recommended value is 5.

Reasons to lower the laser power
are:

￭ Measuring critical materials as
explosive or inflammable mate-
rials.

￭ Measuring materials with a low
melting point. Liquid and solid
forms of a compound have dif-
ferent spectra.

Auto integration The instrument automatically
chooses the best Integration time
for the current sample.

Integration time (sec.) The integration time indicates
how long a single spectrum is
recorded.

The integration time is divided
into 2 steps.

￭ Laser ON to acquire sample
spectrum.

￭ Laser OFF to acquire refer-
ence.

The actual time for a measure-
ment is twice the entered value.

The maximum integration time is
30 seconds.
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Acquisition setting Description

Averages If the value is higher than 1, the
displayed spectrum is an average
of multiple acquisitions. A higher
value in this field will lead to a
longer measurement time,
because more spectra need to be
acquired.

The maximum number of aver-
ages is 10.

Example: Enter 5 to have an aver-
aged spectrum of 5 measured
samples.

Smart tip Select the required attachment to
measure your samples. If no dedi-
cated smart tip is required, select
Allow all.

Creating an operating procedure

 

1 Go to the Operating Procedure view.

 

2 Go to the Home tab.

 

3 Click on [New].

 

4 Add information about the operating procedure in the Metadata
tab.

NOTICE

After an operating procedure is saved, its name cannot be
changed.

 

5 Go to the Acquisition tab. Select the desired acquisition settings.

 

6 Go to the Identification tab. Select the library to be used for match-
ing from the Available Libraries. Click on [Add] to move the library
to Identification Libraries.

In Match Threshold, the user can select the minimum Hit Quality
Index (HQI). The default value is 0.85.
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To remove a library from Identification, select the library. Click on
[Remove].

If no library is selected, identification will not be performed in the
evaluation process.

 

7 Go to the Mixture Identification tab. Select the library to be used
for mixture matching from the Available Libraries. Click on [Add]
to move the library to Identification Libraries.

To remove a library from Mixture Identification, select the library.
Click on [Remove].

If no library is selected, mixture identification will not be performed in
the evaluation process.

 

8 Go to the Verification tab. Select the training set to be used for ver-
ification from the Available Training Sets. Click on [Add] to move
the training set to Verification Training Sets.

The user can define a confidence interval between 0.9 and 0.99.

Use Auto Increment to analyze a set of containers without having
to manually type in the next container number. The user has to
define a starting container and an ending container. The system
increments the container number automatically.

When the user checks Auto Increment, Rescan Mode is turned on
automatically.

Use Rescan Mode to define how many times a container must be
scanned to ensure statistical accuracy. The user can set the following
parameters to define the conditions for pass and fail of a container.

￭ Minimum pass
￭ Maximum fail
￭ Required rescans

NOTICE

Auto increment and rescan modes are only available on the
device.

To remove a training set from Verification Training Sets, select the
training set. Click on [Remove].

If no training set is selected, verification will not be performed in the
evaluation process.
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9 Go to the Barcodes tab. Type in or scan an example of your used
barcode content. Define how to extract the needed strings from your
barcode.

The following information can be extracted.

￭ Operating procedure selection: An existing operating procedure
will be selected according to the barcode of the sample.

￭ Lot ID
￭ Batch ID
￭ Container

 

10 Click on [Save] to save the operating procedure. If saved properly,
the newly created operating procedure will be listed in the Operat-
ing Procedure view in the Home tab.

 

11 Check the checkbox Synchronize to enable synchronization of the
operating procedure between Mira P/Mira M-3 and Mira Cal P.

Editing an operating procedure

 

1 Go to the Operating Procedures view.

 

2 Select an operating procedure. Click on Edit.

 

3 You can edit the following settings.

￭ Metadata (Excluding name which cannot be edited once the OP
has been saved)

￭ Acquisition
￭ Identification
￭ Mixture Identification
￭ Verification
￭ Barcodes

 

4 Click on [Save].

 

5 Edited operating procedures are synchronized in the same manner as
newly created operating procedures.
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5.5 Calibration and system suitability

Calibrating Mira P/Mira M-3

 

1 Connect an instrument.

 

2 Attach a proper calibration standard to the instrument.

 

3 Place the instrument upright.

 

4 Click on Instrument ▶ Calibrate instrument. The calibration may
take some time.

A dialog window confirms the success or failure of the calibration.

 

5 After calibration, the user will be prompted to do a system suitability
test. Selecting [OK] will automatically run the test. Selecting [Can-
cel] will end the testing.

Performing a system suitability test

A system suitability test is a self-test to demonstrate instrument suitability.
Several internal test procedures are performed. For example peak intensity
and wavenumber calibration check.

The user can run this test independently of calibration. The test should be
run on a daily basis to ensure that the instrument runs as expected. After
success or failure of the test, a report can be saved. The report shows
details of performed tests.

 

1 Connect an instrument.

 

2 Attach a calibration standard to the instrument.

 

3 Click on Instrument ▶ System Suitability Test.

A dialog window confirms the success or failure of the test.

If the system suitability test fails after calibration, refer to the trouble-
shooting section for more information "Creating a support log file",
page 62.

 

4 Select a destination for the report file. Click on [Save].
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6 Operation and control

6.1 Acquiring data

Transferring acquired spectra from Mira P/Mira M-3 to
Mira Cal P

 

1 Connect the instrument to Mira Cal P.

 

2 Synchronize Mira P/Mira M-3 to Mira Cal P (see "Connecting Mira P/
Mira M-3 in Mira Cal P", page 26).

Select [Synchronize] from the menu bar.

Samples synchronized to Mira Cal P appear in the Sample view.

Acquiring data with Mira P/Mira M-3 connected to Mira
Cal P

 

1 Connect Mira P/Mira M-3 to Mira Cal P.

 

2 Go to the [Samples] view.

 

3 Click on [Acquire].

 

4 Enter the following information

￭ Operating procedure
The user can select operating procedures which are created in the
software and stored on Mira P/Mira M-3.

￭ Name
Enter the name of the sample.

￭ Lot ID, batch ID, container
￭ Enter the lot ID, batch ID and container manually or scan a bar-

code to enter them automatically.
To enter the lot ID, batch ID and container automatically, check
the checkbox Barcode Populate. Click on [Scan Barcode] to
start the barcode reader of Mira P/Mira M-3.

 

5 Click on [Acquire].

 

6 Spectra will be displayed in the Sample view.
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6.2 Displaying and managing data

6.2.1 Viewing samples
Spectral data view can be used for visual inspection of acquired spectra.
Spectral data view can also be used to import and display spectra in the
format *.brms or *.srmp.

Filter

 

1 Click on the Filter tab. The user can filter large amounts of data by
using the filter criteria.

 

2 Set the desired filter criteria to manage the viewing window data.

 

3 Click on [Clear Filters] to set the filters to default.

Zoom

 

1

Figure  1 Zoom

Click and hold left mouse key, draw a rectangle and release left
mouse key.

 

2 Double-click in spectral data to get back to original size.

6.2.2 Managing sample list folders
 

1 Select Sample view.

 

2 Folders can be created on the right side of the sample viewing win-
dow.

 

3 To add a sample, select the sample from the sample list. Right click
and cut it. Select the desired folder and paste it into the folder.
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6.3 Processing a spectrum

NOTICE

Spectral processing does not modify data and should not be used to
determine the quality of a sample. This feature is intended as an
investigatory tool to help in identifying the root cause of samples or
containers that fail routine analysis. There is an expected error in the
p-value of ±0.001 between device and software.

Spectra can be processed or reprocessed by using different methods.

Go to the Process tab in the Sample view to view different processing
options.

Identification

 

1 Go to the Identification area of the Process tab.

 

2 Select the library to match against from the Library drop down list.

 

3 Increase or decrease the number in Matches to define the number
of results shown.

 

4 Increase or decrease the number in Threshold to define the thresh-
old for the matching. If the user lowers the number, it will increase
the chances of false positives.

 

5 Click on [Match] to perform the match with the selected parame-
ters.

Verification

 

1 Go to the Verification area of the Process tab.

 

2 Select the training set to match against from the Training Set drop
down list.

 

3 Increase or decrease the Confidence Interval to define the limit
between pass and fail.
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4 Click on [Match] to perform the match with the selected parame-
ters.

Quick match

 

1 Click on [Quick Match] to open the Quick Match window.

 

2 The selected spectrum will be shown. Press the  icon to lock the
active spectrum.

 

3 Select a different spectrum to display the match score that compares
the 2 spectra.

 

4 Go to the Library tab. The Quick Match window will stay active.

 

5 Select a library from the list. Right click on the library and select
View. Go to the Library Samples tab. A library match icon will
become active.

 

6 Click on [Library Match ] to display the match score as a column in
the library list.

 

7 Click on [Generate Report] to generate a match report in .pdf for-
mat.
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6.4 Audit trail

The audit trail is an automatically generated log of all user activities. The
audit trail contains precise logs of user actions, for example date, time,
user.

6.5 Generating reports

There are 2 options to generate a sample report. The following 2 proce-
dures describe them. The report looks the same with both procedures. Set
parameters for the reports in compliance configuration (see "Reports tab",
page 54).

Sample report option 1

 

1 Select the Sample view.

 

2 Click on the Reports tab.

 

3 Click on either [Save Summary], [Batch Report], [Save Full] or
[Save Audit].

 

4 Select a destination for the file. Click on [Save].

Sample report option 2

 

1 Select a sample. Right click on the selected sample.

 

2 Go to Reports.

 

3 Select a report format.

There are 2 options to generate a library report. The following 2 proce-
dures describe them. The report looks the same with both procedures.

Library report 1

 

1 Select the Libraries view.

 

2 Click on the Reports tab.

 

3 Click on [Save Full] or [Save Audit].
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4 Select a destination for the file. Click on [Save].

Library report 2

 

1 Select a library. Right click on the selected library.

 

2 Go to Reports.

 

3 Select a report format.

There are 2 options to generate a training set report. The following 2 pro-
cedures describe them. The report looks the same with both procedures.

Training set report 1

 

1 Select the Training Sets view.

 

2 Click on the Reports tab.

 

3 Click on [Save Full] or [Save Audit].

 

4 Select a destination for the file. Click on [Save].

Training set report 2

 

1 Select a training set. Right click on the selected training set.

 

2 Go to Reports.

 

3 Select a report format.

There are 2 options to generate an operating procedure report. The fol-
lowing 2 procedures describe them. The report looks the same with both
procedures.

Operating procedure report option 1

 

1 Select the Operating Procedure view.

 

2 Click on the Reports tab.

 

3 Click on [Save Full] or [Save Audit].
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4 Select a destination for the file. Click on [Save].

Operating procedure report option 2

 

1 Select an operating procedure. Right click on the selected operating
procedure.

 

2 Go to Reports.

 

3 Select a report format.

6.6 Reverting objects

Mira Cal P offers the opportunity to restore a previous version of an
object.

Supported objects are:

￭ Samples
￭ Libraries
￭ Training sets
￭ Operating procedures

 

1 Click on Compliance ▶ Revert Objects

 

2 Select an object to restore. The version is displayed in the row next to
the name.

Different object types can be displayed by switching menu tabs.

 

3 Click on [Revert].
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6.7 Export

Exporting audit trail

 

1 Click on Compliance ▶ Audit Trail.

 

2 Click on [Save as].

 

3 Select a destination for the file and click on [Save].

Exporting samples

NOTICE

Only samples exported with file type *.brms or *.srmp can be impor-
ted back to Mira Cal P. These files are encrypted to protect data integ-
rity. *.brms is the standard format used in Mira Cal P.

*.brms and *.srmp contain spectra and metadata such as integration
time, matches to any of the used libraries, comments, compliance
data and used software and firmware versions. *.brms is the recom-
mended file type. *.srmp is supported for legacy purposes.

 

1 Go to the Samples view.

 

2 Select the files to export. Multiple selection is possible.

 

3 Right click on the sample. Click on [Save As].

 

4 Select a file type:

￭ BRMS format (.brms) / Raman sample
This is the default and recommended file type. BRMS format
(.brms) contains spectra and metadata such as integration time,
matches to any of the used libraries, comments, compliance data
and used software and firmware versions.

￭ SRMP format (.srmp)
SRMP format (.srmp) contains spectra and metadata such as
integration time, matches to any of the used libraries, comments,
compliance data and used software and firmware versions.
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￭ SPC format (.spc)
SPC format (.spc) is optimal for compatibility with third-party
spectroscopy software.

￭ XML format (.xml)
XML format (.xml) is a text format.

￭ CSV format (.csv)
CSV format (.csv) is a text format.

 

5 Click on [Save].

Exporting libraries

 

1 Go to the Libraries view.

 

2 Select the files to export. Multiple selection is possible.

 

3 Right click on the library. Click [Save As]. You can save libraries only
as .lrmp file type.

 

4 Select a destination for the file. Click on [Save].

Exporting training sets

 

1 Go to the Training Sets view.

 

2 Select the files to export. Multiple selection is possible.

 

3 Right click on the training set. Click [Save As]. You can save training
sets as .trmp or .json file type.

 

4 Select a destination for the file. Click on [Save].

Exporting operating procedures

 

1 Go to the Operating Procedures view.

 

2 Select the files to export. Multiple selection is possible.

 

3 Right click on the operating procedure. Click [Save As]. You can save
operating procedures as .ormp or .json file type.

 

4 Select a destination for the file. Click on [Save].
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6.8 Database backup

Exporting database

NOTICE

Only user roles Laboratory Manager and Administrator have
access to this action.

 

1

Click on File ▶ Advanced ▶ Database ▶ Backup.

 

2 Select a destination for the file. Click on [Save].

Restoring database

NOTICE

Be aware that the existing Mira Cal data is overwritten with the data
from the database file.

An existing Mira Cal database file must be available in .litdb format
or .db format.

 

1 Click on File ▶ Advanced ▶ Database ▶ Restore.

 

2 Select the location of the database and the database file to restore.
Click [Open].
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3 Confirm the restore. Select [Yes].

6.9 Managing

6.9.1 Compliance configuration

NOTICE

Only administrators have access to this area.

Click on Compliance ▶ Compliance Configuration to open compli-
ance configuration.

General tab

To deploy the same configuration on multiple computers export and
import configuration settings. Click [Export] in the Home tab to export
configuration settings. Click [Open] to import configuration settings.

General Dark Theme

Color of the user interface

Local Time Format
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Dates and times in the same format as the date and time on the computer (e.g.
DD/MM/YYYY vs. MM/DD/YY)

Automatic Acquisition Organization

Samples collected from the Software will go to a dedicated folder that is organ-
ized by Device Name > Month Year > Date regardless of the current open folder.
If this is turned off, the samples collected from the software will go into the
folder that is open. If no folders are open, the software will default to the Auto-
matic Acquisition Organization behavior described here.

Automatic Logoff

Automatic logoff after a certain time

Save Comment Required

Force users to write a comment when changing objects.

Admin Only Archiving

Allow only admin users to archive objects.

Notify Old Calibrations

Notifies the user when a device has not be calibrated for the set number of
days.

Disable Sample Tree

Modifications for Routine Users: Removes permissions for routine users to mod-
ify (create or delete folders, move samples) from the Sample Tree, recommended
to use in conjunction with SmartSync.

Synchronization set-

tings
SmartSync

Allows an automatic and configurable sample organization. SmartSync is a pre-
defined folder structure that is generated and maintained on every synchroniza-
tion. SmartSync eliminates the need to manage folders manually. The folders
structure can be set by the following variables:

￭ Operating procedure
￭ Day (date of test)
￭ Month
￭ Device name
￭ Serial number
￭ Synchronization time
￭ User
￭ Verification result (pass/fail status)
￭ Batch ID
￭ Container #
￭ Lot ID
￭ Product ID

SmartSync only applies to tests taken on the device. Tests collected in the Soft-
ware will be placed inside the current open folder. If no folder is open, a new
folder will be created named with the date it is acquired.
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Data Retention Determine a retention period or keep data forever. Defaults is 5 years. A review
and backup are required before removing expired data.

Chart settings Settings regarding the display of spectra. These settings apply for the sample
view.

Define the same settings by clicking on the sprocket in the sample view.

Default sample col-

umns
Settings regarding the information that is shown in the sample column. These
settings apply for the sample view.

Define the same settings by right clicking in the sample column.

Signature settings Modify or remove existing signature reasons. Add new signature reasons.

Password tab

Password Define settings as minimum lengths of the password, number of possible login
attempts, use of special characters and if the password expires.

Instrument tab

Instrument ▶ Define settings regarding performance verification, calibration and automatic
logoff time.

Force Perform-

ance Verification
If the checkbox is checked, Mira P/Mira M-3 must use the CVA for system suita-
bility tests. If the checkbox is unchecked, Mira P/Mira M-3 does not require the
CVA.
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Reports tab

Sample summary

report settings Define the parameters to be shown in the sample summary report.

Full sample report

settings Define the parameters to be shown in the full sample report.

Quick match report

settings Define the parameters to be shown in the quick match report.

Batch report settings Define the parameters to be shown in the batch report.

6.9.2 Signing objects
In Mira Cal P the user can sign objects.

Signed objects cannot be edited. If changes are needed, the signature of
this object has to be withdrawn first.

Supported objects are:

￭ Samples
￭ Libraries
￭ Training sets
￭ Operating procedures
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The workflow is the same for all objects and described here for an operat-
ing procedure.

Sign level 1

 

1 Go to the Operating procedure view.

 

2 Open the Signatures tab or right click on the desired operating pro-
cedure. Click on [Sign Level 1].

 

3 Enter login data and choose a reason for signing.

This login is independent of the currently logged in user in Mira Cal P.

 

4 Click on [Sign]

Signature Level 1 is now displayed in the Signature column of the
object.

Sign level 2

NOTICE

User group routine user is not allowed to sign on level 2.
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NOTICE

A user who signed an object on level 1 is not allowed to sign the
same object on level 2. A different user must sign this object.

 

1 Go to the Operating procedure view.

 

2 Open the Signatures tab or right click on the desired operating pro-
cedure. Click on [Sign Level 2].

 

3 Enter login data and choose a reason for signing.

This login is independent of the currently logged in user in Mira Cal P.

 

4 Click on [Sign]

Signature Level 2 is now displayed in the Signature column of the
object.

Withdrawing all signatures

NOTICE

User group routine user is not allowed to withdraw signatures.

 

1 Go to the Operating procedure view.

 

2 Open the Signatures tab or right click on the desired operating pro-
cedure. Click on [Withdraw].

 

3 Enter login data and choose a reason for withdrawing.

This login is independent of the currently logged in user in Mira Cal P.

 

4 Click on [Withdraw]

Unsigned is now displayed in the Signature column of the object.
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Viewing signatures

NOTICE

View signatures of samples works different, refer to next procedure.

 

1 Go to the Operating procedure view.

 

2 Open the Signatures tab or right click on the desired operating pro-
cedure. Click on [View Signatures].

6.9.3 Managing users

General information

Mira Cal P has a build-in user management, which is already active at ini-
tial start-up. A general admin account is defined for the first start-up.

NOTICE

Initial user name and password:

User name: admin

Password: Change!

User management is required and cannot be disabled. This means that
everyone must use his own user identification to log in. All actions will be
logged with that user name.

FDA-compliant settings

To be in compliance with FDA regulations, a user management must be
configured. Security settings can be activated according to 21 CFR Part 11
by activating the relevant check boxes. The following conditions will then
be complied with:

￭ A login with user name and password is required each time the
program is started.

￭ User names must be unique. Users cannot be deleted once they
have been entered.

￭ Passwords must be changed after a defined validity period.
￭ Passwords must not be reused. Last 5 of the expired passwords may

not be reused.
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￭ The number of login attempts with wrong password is limited. If a
pre-defined amount of login attempts with wrong password are per-
formed, the user will automatically be set to inactive status (default
value is 3).

Define the password settings in compliance configuration (see "Password
tab", page 53).

NOTICE

Only administrators have access to the user management area.

Creating a user

 

1 Go to Compliance ▶ User Management

 

2 Click on [New] to create a user.

 

3 Fill in the name. Choose a user group. Enter and confirm the pass-
word.

The following user groups exist.

￭ Routine User
Connect to the instrument. Acquire and view samples, sign sam-
ples on level 1.

￭ Laboratory manager
In addition to routine user: Create and manage libraries, training
sets and operating procedures. Sign all objects, view and export
audit trail, database backup.

￭ Administrator
In addition to routine user and laboratory user: Access to user
management area. Conduct updates (firmware update, driver for
instrument).

￭ IT Admin
A limited user level that has permissions to change IT-type settings
but not to modify or generate new data. Permissions include:

– Manage database (location, backups…)
– Manage users/passwords
– Manage software configuration (logout time, synchroniza-

tion settings, custom reports, data export…)

 

4 The new user has to login to Mira Cal P and change his start pass-
word.
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NOTICE

A user will not be synchronized to the instrument until the user
has changed the start password to a new password in Mira Cal
P.

Resetting passwords of other users (as an administrator)

 

1 Go to Compliance ▶ User Management

 

2 Select a user in the list and click on [Edit User].

 

3 Enter new start password twice into the input fields.

 

4 The affected user has to enter the new start password at his next
login attempt. The user has to set a new password afterwards.

NOTICE

A user will not be synchronized to the instrument until the user
has changed the provided start password to a new password in
Mira Cal P.

Changing own password

 

1 Go to Compliance ▶ Change Password

 

2 Enter old password.

Enter new start password twice into the input fields.

The new password is active for the next Mira Cal P login.

Disabling/enabling users

 

1 Go to Compliance ▶ User Management

 

2 Select a user in the list.

 

3 Enable or disable the checkbox Enabled.
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Affected users won't have access to Mira Cal P any longer

NOTICE

A user will not automatically have to enter a new password after
his status has changed from disabled to re-enabled. If a pass-
word change is needed due to your company policy, the admin-
istrator has to manually reset the password of the locked user in
a second step.

6.9.4 Permissions for user levels

Table  4 x = Yes, o = can be enabled

Action Routine user Lab manager IT Administra-
tor

Synchronize with instrument x x  x

Take tests x x  x

Open samples (encrypted) x x  x

Save samples x x  x

Average multiple tests x x  x

Reprocess tests x x  x

Search and filter samples x x  x

Generate reports x x  x

Data Set Acquisition  x  x

Group Viewer  x  x

Create and edit libraries  x  x

Sign libraries  x  x

Create and edit training sets  x  x

Sign Training sets  x  x

Manage operating procedures  x  x

Sign operating procedures  x  x

Sign level 1 x x  x

Sign level 2  x  x

Withdraw signatures  x  x

Revert objects to prior version  x  x

Modify sample browser (folders) o x  x

View limited Audit Trail (per object only) x x  x
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Action Routine user Lab manager IT Administra-
tor

View full Audit Trail  x x x

Run calibration and system suitability test x x x x

View system suitability test archive x x x x

Change own password x x x x

Manage users   x x

Compliance configuration   x x

Update software and firmware   x x

Backup database  x x x

Restore database   x x

Reset database   x x

Change language of SW   x x

View device information x x x x

Set device permissions   x x

Execute script   x x

Create support file x x x x

Compliance Configuration includes (but not limited to):

￭ Time format
￭ Password policy
￭ Enforcing save comments
￭ Auto-logoff time
￭ Synchronization settings
￭ Report settings
￭ Signature settings
￭ Default sample columns
￭ Data retention period and settings
￭ Calibration period
￭ Import custom XSLT reports

Other functions:

￭ Export configuration settings
￭ Import configuration settings
￭ Restore default configuration settings
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7 Malfunctions and troubleshooting

7.1 Creating a support log file

With the help of this function, a log file can be created. In a support case,
the created log file can be sent to your Metrohm representative.

A calibration standard must be attached.

Creating a support log

The support file is adaptive:

￭ If a device is attached, it will collect instrument data.
￭ If no device is attached, it will only collect PC data.

 

1 Click on Help ▶ Create Support File.

A log file is created. This may take some time.

 

2 Select a destination for the file. Click on [Save].
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8 Accessories

Up-to-date information on the scope of delivery and optional accessories
for your product can be found on the Internet. You can download this
information using the article number as follows:

Downloading the accessories list

 

1 Enter https://www.metrohm.com/ into your Internet browser.

 

2 Enter the article number of the product (e.g. 2.1001.0010) into the
search field.

The search result is displayed.

 

3 Click on the product.

Detailed information regarding the product is shown on various tabs.

 

4 On the Included parts tab, click Download the PDF.

The PDF file with the accessories data is created.

NOTICE

When you receive your new product, we recommend downloading
the accessories list from the Internet, printing it out and keeping it for
reference purposes.

https://www.metrohm.com/
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