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KnowItAll Applications Used 

• ChemWindow®  
 

Drawing Structures and Reactions 
How to Use ChemWindow to Create and Edit Structures  
Purpose 
 
The ChemWindow application is a full-featured 2-dimensional structure drawing program. You can use the ChemWindow application to create chemical structures 
that can be used throughout the KnowItAll Informatics System for searching, prediction and reporting chemical composition. 
 

Objectives 
 
This exercise will teach you: 

 How to use basic ChemWindow tools to create and edit a structure drawing 

 How to save a structure for further use 

 How to send structure from ChemWindow to MS office documents 

 

Background 
 
Chemical structures can be used throughout the KnowItAll Informatics System for searching, 
prediction and reporting chemical composition.  
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Begin a new structure drawing 
 Action Result 

1 Click the ChemWindow icon in the 
Basics toolbox. 

The ChemWindow application opens to a blank drawing pane. 

2 Select the Benzene Ring tool  in 
the Main section of the Chemistry 
Toolbar. 

 

3 Move the cursor into the drawing area, 
then click to draw a benzene ring. 

The benzene ring structure is placed in the drawing area.  

 
4 If desired, use tools on the zoom 

toolbar to change the magnification. 
 
Note: Choose View > Zoom Toolbar to 
toggle the toolbar display. 

 
 
The ctrl + scroll function can also be 
used to zoom in and out quickly. 
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5 Use the Selection tool  to select the 
structure and move it within the 
workspace. 

Graphic handles appear when the structure is selected. 
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Add features to the structure 
 Action Result 

1 Select the Cyclopentane tool , then 
move the cursor to the highlighted bond 
on the benzene ring. 

 
 

2 Click to join a cyclopentane ring to the 
benzene ring. 

 
3 Open the Bonds group in the Drawing 

Toolbar and select the Inside Double 

Bond tool . Then use it to add a 
double bond to the structure. 

 
4 Select the Single Bond tool . Then 

move the cursor over the atom’s hit box 
as shown. Click to create a single bond. 

 
Note: If you don’t release the cursor, you can control the bond direction by dragging. 

5 Continue adding single bonds by 
clicking on hit boxes on atoms. 
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Use hot keys to add nitrogen and oxygen atoms 
 Action Result 

1 Move the cursor over the terminal 
carbon. Then press n on your 
keyboard. 

NH2 appears at the end of the bond. 

>>   
Note: Numbers are automatically displayed as subscripts when using hot keys, which are shortcut keys you can 
use to quickly label atoms. 
You can also use the atom label tool to add atoms to a drawing. However, unlike atoms added while using a bond 
tool, atoms in atom labels are not actually part of the structure and will not be included when calculating the mass 
or chemical formula. 

2 Repeat to replace a carbon atom with 
NH. 
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3 With the single bond tool still selected, 
place your cursor over the terminal 
carbon atom and click to add another 
single bond. 

 
4 Without moving the cursor, press o on 

your keyboard. 

 
5 Click to sprout another single bond.  

 
Then press o on the keyboard to add a 
hydroxyl group.  

 



 

108658-REV20230630  Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved. 

KnowItAll Training   Drawing Structures and Reactions - 8 

6 Press o again to remove the hydrogen. 
 
Note: When using a hot key, you can 
change the number of hydrogens 
attached to the atom by pressing the 
hot key repeatedly. 

 
7 Move the cursor to the hit box on the 

bond. Then click to create a double 
bond. 
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Save the structure 
 Action Result 

1 Choose File > Save. 
 
Note: You can also click the Save 
button on the toolbar or press Ctrl+S. 

The Save As dialog box opens. The default file type (ChemWindow structure file, *.dsf) is already selected, and 
will be used for this structure. Other file types include ChemWindow Structure Template & Style (*.dst) and MDL 
Mol file (*.mol). 

 
2 Navigate to the folder where you wish 

to save the structure file, then type in 
the file name “tryptophan.” 
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3 Click Save. The structure is saved, and the file name is displayed on the drawing tab.   
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Edit the structure and use atom labels and atom tags 
 Action Result 

1 
Select the Eraser tool , then click 
to remove the hydroxyl. 

 
2 Click to remove amino groups. 

 
3 Open the Main group on the Drawing 

Toolbar and select the Atom Label 
tool . Then click where the hydroxyl 
group was located.  
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4 Type uppercase O.   
 
Note: Atom labels are case-sensitive. 

 
5 Move to the other atom and type 

uppercase NH3. 
Note: Numbers are automatically 
displayed as subscripts if the Text 

Style toolbar’s Formula tool  is 
selected. 

 
6 Select the Positive Charge Atom Tag 

tool  to add a positive charge to the 
atom. 

 
 TIP Clicking and dragging a charge allows you more control over the placement of the charge. You can also use the 

Lasso tool to move the charge. 
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 Action Result 

7 Repeat with the Negative Charge 

Atom Tag tool  to add a negative 
charge to the oxygen atom.  

 
8 Choose File > Save As to save the 

structure with file name 
tryptophan2.dsf. 

 

9 Click the “x” at the bottom tab to close 
this drawing 
 
Click No at saving file prompt 
 
This would start a new blank 
ChemWindow screen. 
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Use pre-defined substituents 
 Action Result 

1 Draw the structure shown: 

 
2 Label the atom highlighted with the text 

Ala using either: 

a) the Label tool  under the 
Main group or  

b) by clicking enter with the atom 
highlighted.   

 
Note: Ala is a pre-defined substituent. >>>  
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 Action Result 

3 Click Chemistry > Make Stick 
Structure. 

 
4 Note:  A table showing all predefined 

substituents can be viewed by selecting 
Chemistry > Show Predefined 
Substituents. 

 
The above is the expanded structure. 
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5 Click the “x” at the bottom tab to close 
this drawing. 
 
Click No at saving file prompt. 
 
This would start a new blank 
ChemWindow screen. 
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Use Hotkeys 
 Action Result 

1 In the Main toolbox, select the 
Standard bond tool. 

Click the structure pane to insert the 
single bond. The end of the bond will be 
highlighted automatically. 
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2 Type the following characters on your 
keyboard: 9, 1, 3, 9, shift + O (Capital 
letter O). 
 
(Note that hot keys involving capital 
letters use shift + letter, not caps lock + 
letter.) 
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 Action Result 

3 Click Chemistry > Make Stick 
Structure. 

 
The above is the expanded structure. 

4 Click the “x” at the bottom tab to close 
this drawing. 
 
Click No at saving file prompt. 
 
This would start a new blank 
ChemWindow screen. 

 

 
NOTE: You can copy structures and paste to MS office tools. This capability is discussed further in the next session. 
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Use OPSIN Name2Structure 
Example 1 – chemical name 
 

 Action Result 

1 Navigate to Chemistry > OPSIN 
Name2Structure. 
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2 Enter N-[1-(2-Indol-3-ylethyl)(4-
piperidyl)]benzamide. 
Click OK. 

 
3  The resulting structure is displayed. 
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4 Click the “x” at the bottom tab to close 
this drawing 
 
Click No at saving file prompt 
 
This would start a new blank 
ChemWindow screen. 

 

 
  
Example 2 – common name 
Repeat steps 1 – 4, now entering a common name such as cholesterol.  ChemWindow displays it as a structure. 
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Training Files Used in This Lesson 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\Re
actions 

• Reactant.dsf 

KnowItAll Applications Used 
• ChemWindow® 

 

 
Drawing Reactions 
How to Use ChemWindow to Draw Reactions 

 
Purpose 
 
ChemWindow to create reactions and transfer them to MS tools as well as ReportIt application. 
 

Objectives 
 
This exercise will teach you: 

 How to draw chemical reactions 

 How to work with MS office tools 

 

Background 
 
Scientists can use the KnowItAll’s ChemWindow application to create reaction schemes to reports. 
This capability is useful to anyone communicating the results of laboratory procedures. 
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Draw Chemical Reactions 
 Action Result 

1 Click the ChemWindow icon in the Basics toolbox. The ChemWindow application opens to a blank drawing. 

2 Navigate to File > Open, then navigate to 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\Reactions. 

 

Select Reactant.dsf.  

 

Click Open. 

The file opens in the workspace. 

 
3 Select the structure. 
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4 Navigate to Edit > Copy, then Edit > Paste. 

 
5 
 
 
 
 
 
 
 
 

In the Reactions toolbox, select Reaction arrow tool and draw 
between the two structures. 

 >> 

  
6 Modify the structure on right to be the product. 
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OLE connection with MS Office tools 
 Action Result 

1 Select the structure object and copy it. 

 
2 Paste in MS Word. 

 
Save the Word document. 
 
Close KnowItAll. 
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3 In the MS Word document, double-click 
on the KnowItAll object saved. 

You can perform ChemWindow actions from here. 

 
 
TIP: You can work with other MS office tools in the same way. 

 

NOTE: For complex text editing with structure and reactions, we recommend you transfer what is in ChemWindow to the ReportIt application. You can do this by 

using the Transfer to: ReportIt function.  
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Training Files Used in This Lesson 
• Structure 2.dsf 

KnowItAll Applications Used 
• ChemWindow® 

 

Mass Spectrometry Tools 
How to Use the Mass Spectrometry Tools in ChemWindow 
 
 

Purpose 
This exercise demonstrates how to use tools specially made for Mass Spectrometry. 
 

Objectives 
 
This exercise will teach you: 

 How to calculate Isotopic Distribution for a structure 

 How to calculate elemental composition 

 How to use the MS fragmentation tool 

 

 

Background 
 
Scientists can use the KnowItAll’s ChemWindow application to add reaction schemes to reports. 
This capability is useful to anyone communicating the results of laboratory procedures. 
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Isotopic Distribution 
 
 Action Result 

1 Navigate to File > Open, then navigate to 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\Reactions 
folder. 

 

Select Product.dsf.  

 
Click Open. 

 
You can calculate Isotopic Distributions for a database record structure. 

2 Navigate to Chemistry > Make Stick Structure. 
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3 Navigate to MS Tools > Calculate Isotopic Distribution. 
  
In the pop-up window, click Calculate. 

 
4  
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Isotopic Elemental Composition  
This tool is not associated with a database record structure. 
 
 Action Results 
1 Navigate to MS Tools > Calculate 

Elemental Composition. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This dialog shows up. 
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2 Fill in elements and occurrences and 
click Calculate.  

Combinations of elements are displayed. 

 
 



  

108658-REV20230630  Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved. 

KnowItAll Training   Drawing Structures and Reactions - 33 

MS Fragmentation 
 Action Result 

1 Navigate to File > Open. Then navigate to 
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\Reactions 
folder. 

 

Select Product.dsf.  

 
Click Open. 

 
You can calculate Isotopic Distributions for a database record structure. 

2 In the Edit toolbox, select the MS fragmentation tool. 

 



 

108658-REV20230630  Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved. 

KnowItAll Training   Drawing Structures and Reactions - 34 

3  

 
You can clip the structure into two fragments. 
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